summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2018-04-28 16:58:05 +0200
committerAlexis Ballier <aballier@gentoo.org>2018-04-28 17:21:53 +0200
commit0f0cba7b016b6c783c4f82ba58bd8f72d8c7082a (patch)
tree0b692f2c611ada9645dddb3d276debed15f28c27 /dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.10.ebuild
parentdev-ros/transmission_interface: Remove old (diff)
downloadgentoo-0f0cba7b016b6c783c4f82ba58bd8f72d8c7082a.tar.gz
gentoo-0f0cba7b016b6c783c4f82ba58bd8f72d8c7082a.tar.bz2
gentoo-0f0cba7b016b6c783c4f82ba58bd8f72d8c7082a.zip
dev-ros/rqt_reconfigure: bump to 0.4.10
Package-Manager: Portage-2.3.31, Repoman-2.3.9
Diffstat (limited to 'dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.10.ebuild')
-rw-r--r--dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.10.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.10.ebuild b/dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.10.ebuild
new file mode 100644
index 000000000000..00637e917afc
--- /dev/null
+++ b/dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.10.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_reconfigure"
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Provides the way to view and edit the parameters that are accessible via dynamic_reconfigure"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/dynamic_reconfigure[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_console[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"