summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-01-26 09:19:47 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-01-26 09:24:14 +0100
commit9b83c4383f1adeec61f84cd59c118576b4dd6c2d (patch)
tree86514cfca21ea0a18ea6d12d072aa2d193648e9a /dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.6.ebuild
parentdev-ros/rqt_robot_dashboard: Bump to 0.5.6. (diff)
downloadgentoo-9b83c4383f1adeec61f84cd59c118576b4dd6c2d.tar.gz
gentoo-9b83c4383f1adeec61f84cd59c118576b4dd6c2d.tar.bz2
gentoo-9b83c4383f1adeec61f84cd59c118576b4dd6c2d.zip
dev-ros/rqt_robot_monitor: Bump to 0.5.6.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.6.ebuild')
-rw-r--r--dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.6.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.6.ebuild b/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.6.ebuild
new file mode 100644
index 000000000000..ebfa0eaa1436
--- /dev/null
+++ b/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.6.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_robot_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Displays diagnostics_agg topics messages that are published by diagnostic_aggregator"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/diagnostic_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-ros/python_qt_binding[${PYTHON_USEDEP}]
+ dev-python/rospkg[${PYTHON_USEDEP}]
+ dev-ros/qt_gui[${PYTHON_USEDEP}]
+ dev-ros/qt_gui_py_common[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+ dev-ros/rqt_bag[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"