summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-04-25 09:57:15 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-04-25 10:56:35 +0200
commit9eb72463db332c4eb1c85f56ace5771dd57c638c (patch)
treee875254622be39c9681b5fc931a14f5a38a8501e /dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.1.ebuild
parentdev-ros/rviz_plugin_tutorials: Bump to 0.10.1. (diff)
downloadgentoo-9eb72463db332c4eb1c85f56ace5771dd57c638c.tar.gz
gentoo-9eb72463db332c4eb1c85f56ace5771dd57c638c.tar.bz2
gentoo-9eb72463db332c4eb1c85f56ace5771dd57c638c.zip
dev-ros/rviz_python_tutorial: Bump to 0.10.1.
Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.1.ebuild')
-rw-r--r--dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.1.ebuild b/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.1.ebuild
new file mode 100644
index 000000000000..45523dbcd5c8
--- /dev/null
+++ b/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-visualization/visualization_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Tutorials showing how to call into rviz internals from python scripts"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/rviz[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"