summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-22 19:02:37 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-22 19:04:26 +0200
commit10723711b1b7d5c67d3f63ce3be665297fcc6a51 (patch)
treeb26697e2200452fb5b939bda3a1ee51cfc0eeb8b /dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-9999.ebuild
parentdev-ros/self_test: Initial import. Ebuild by me. (diff)
downloadgentoo-10723711b1b7d5c67d3f63ce3be665297fcc6a51.tar.gz
gentoo-10723711b1b7d5c67d3f63ce3be665297fcc6a51.tar.bz2
gentoo-10723711b1b7d5c67d3f63ce3be665297fcc6a51.zip
dev-ros/test_diagnostic_aggregator: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-9999.ebuild')
-rw-r--r--dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-9999.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-9999.ebuild b/dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-9999.ebuild
new file mode 100644
index 000000000000..8a16bb903747
--- /dev/null
+++ b/dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-9999.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/diagnostics"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="diagnostic_aggregator tests"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/diagnostic_aggregator
+ dev-ros/diagnostic_msgs
+ dev-ros/pluginlib
+ dev-ros/roscpp
+ dev-ros/rospy
+ dev-ros/rostest
+"
+DEPEND="${RDEPEND}"