summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-01-26 09:09:13 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-01-26 09:24:08 +0100
commit648cdca58acd19ad96a404ae4b2eb4731accea33 (patch)
tree605f2a8b3a9510723f0281cd2b738becd00e3cbe /dev-ros/tf2_tools/tf2_tools-0.5.15.ebuild
parentdev-ros/tf2_sensor_msgs: Bump to 0.5.15. (diff)
downloadgentoo-648cdca58acd19ad96a404ae4b2eb4731accea33.tar.gz
gentoo-648cdca58acd19ad96a404ae4b2eb4731accea33.tar.bz2
gentoo-648cdca58acd19ad96a404ae4b2eb4731accea33.zip
dev-ros/tf2_tools: Bump to 0.5.15.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros/tf2_tools/tf2_tools-0.5.15.ebuild')
-rw-r--r--dev-ros/tf2_tools/tf2_tools-0.5.15.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ros/tf2_tools/tf2_tools-0.5.15.ebuild b/dev-ros/tf2_tools/tf2_tools-0.5.15.ebuild
new file mode 100644
index 000000000000..e46adeb2f68d
--- /dev/null
+++ b/dev-ros/tf2_tools/tf2_tools-0.5.15.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/geometry2"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="TF2 tools"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/tf2_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/tf2_py[${PYTHON_USEDEP}]
+ dev-ros/tf2_ros[${PYTHON_USEDEP}]
+ dev-ros/roslib[${PYTHON_USEDEP}]
+ dev-python/pyyaml[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"