summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-23 12:47:45 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-23 12:47:45 +0200
commit46533addf9796fea6e0376a3ea1b83277de3754e (patch)
tree91a2572ef23249e97ee5a80874d58898b3e08053 /dev-ros/urdf_tutorial/urdf_tutorial-9999.ebuild
parentdev-ros/pr2_dashboard_aggregator: Initial import. Ebuild by me. (diff)
downloadgentoo-46533addf9796fea6e0376a3ea1b83277de3754e.tar.gz
gentoo-46533addf9796fea6e0376a3ea1b83277de3754e.tar.bz2
gentoo-46533addf9796fea6e0376a3ea1b83277de3754e.zip
dev-ros/urdf_tutorial: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'dev-ros/urdf_tutorial/urdf_tutorial-9999.ebuild')
-rw-r--r--dev-ros/urdf_tutorial/urdf_tutorial-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ros/urdf_tutorial/urdf_tutorial-9999.ebuild b/dev-ros/urdf_tutorial/urdf_tutorial-9999.ebuild
new file mode 100644
index 000000000000..bf1820d60426
--- /dev/null
+++ b/dev-ros/urdf_tutorial/urdf_tutorial-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/urdf_tutorial"
+KEYWORDS="~amd64"
+
+inherit ros-catkin
+
+DESCRIPTION="URDF tutorials"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/urdf
+ dev-ros/joint_state_publisher
+ dev-ros/pr2_description
+ dev-ros/robot_state_publisher
+ dev-ros/rviz
+ dev-ros/xacro
+"
+DEPEND="${RDEPEND}"