summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2016-04-03 08:01:00 +0200
committerHans de Graaff <graaff@gentoo.org>2016-04-03 08:23:27 +0200
commit9659f0a452c41992b75c94ab5aea02bfa1b62ba4 (patch)
tree0f01cd642305d6943e0831d40a5e2e1cf532ee85 /dev-ruby/request_store/request_store-1.3.1.ebuild
parentdev-ruby/request_store: cleanup (diff)
downloadgentoo-9659f0a452c41992b75c94ab5aea02bfa1b62ba4.tar.gz
gentoo-9659f0a452c41992b75c94ab5aea02bfa1b62ba4.tar.bz2
gentoo-9659f0a452c41992b75c94ab5aea02bfa1b62ba4.zip
dev-ruby/request_store: add 1.3.1
Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-ruby/request_store/request_store-1.3.1.ebuild')
-rw-r--r--dev-ruby/request_store/request_store-1.3.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/request_store/request_store-1.3.1.ebuild b/dev-ruby/request_store/request_store-1.3.1.ebuild
new file mode 100644
index 000000000000..c45b7b559cd6
--- /dev/null
+++ b/dev-ruby/request_store/request_store-1.3.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby20 ruby21 ruby22 ruby23"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Per-request global storage for Rack"
+HOMEPAGE="https://github.com/steveklabnik/request_store"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+all_ruby_prepare() {
+ sed -i -e "/bundler/ s:^:#:" Rakefile || die
+}