summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
commit398a42634f34afa1979d88ae1d8b38194e911c2d (patch)
treed6a45bdf7b35b71c192602a46e8d98d12a88cb02 /dev-ruby/ruby-odbc/ruby-odbc-0.99999.ebuild
parentdev-ros/geometric_shapes: Remove old (diff)
downloadgentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.gz
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.bz2
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.zip
*/*: [QA] Remove redundant `|| die` guards
* Since all ebuilds in the tree are EAPI>=4, `|| die` on builtin commands is redundant and dead code. Closes: https://github.com/gentoo/gentoo/pull/13940 Reviewed-by: Ulrich Müller <ulm@gentoo.org> Reviewed-by: Michał Górny <mgorny@gentoo.org> Reviewed-by: Andreas K. Hüttel <dilfridge@gentoo.org> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-ruby/ruby-odbc/ruby-odbc-0.99999.ebuild')
-rw-r--r--dev-ruby/ruby-odbc/ruby-odbc-0.99999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/ruby-odbc/ruby-odbc-0.99999.ebuild b/dev-ruby/ruby-odbc/ruby-odbc-0.99999.ebuild
index 578746063872..b37c60a050c3 100644
--- a/dev-ruby/ruby-odbc/ruby-odbc-0.99999.ebuild
+++ b/dev-ruby/ruby-odbc/ruby-odbc-0.99999.ebuild
@@ -44,7 +44,7 @@ each_ruby_configure() {
each_ruby_compile() {
for dir in ext ext/utf8; do
- emake V=1 -C${dir} || die "emake (${dir}) failed"
+ emake V=1 -C${dir}
done
}
@@ -57,5 +57,5 @@ each_ruby_install() {
all_ruby_install() {
all_fakegem_install
- dohtml doc/*.html || die
+ dohtml doc/*.html
}