summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-01-03 21:01:46 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2020-01-04 10:37:24 +0100
commit31e21551da418ddc7a177c7c869070e9acca817c (patch)
tree0ad1bfcfc7068989bcb92c3f4499f5a84cfd8c95 /dev-util/rocm-cmake/rocm-cmake-3.0.0.ebuild
parent*/*: Switch games proj to cmake.eclass (diff)
downloadgentoo-31e21551da418ddc7a177c7c869070e9acca817c.tar.gz
gentoo-31e21551da418ddc7a177c7c869070e9acca817c.tar.bz2
gentoo-31e21551da418ddc7a177c7c869070e9acca817c.zip
*/*: Switch candrews' packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-util/rocm-cmake/rocm-cmake-3.0.0.ebuild')
-rw-r--r--dev-util/rocm-cmake/rocm-cmake-3.0.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/rocm-cmake/rocm-cmake-3.0.0.ebuild b/dev-util/rocm-cmake/rocm-cmake-3.0.0.ebuild
index d6c02fff0fd4..727e94103366 100644
--- a/dev-util/rocm-cmake/rocm-cmake-3.0.0.ebuild
+++ b/dev-util/rocm-cmake/rocm-cmake-3.0.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/RadeonOpenCompute/rocm-cmake/"
@@ -22,5 +22,5 @@ RESTRICT="test"
src_prepare() {
sed -e "s:set(ROCM_INSTALL_LIBDIR lib):set(ROCM_INSTALL_LIBDIR $(get_libdir)):" -i "${S}/share/rocm/cmake/ROCMInstallTargets.cmake" || die
- cmake-utils_src_prepare
+ cmake_src_prepare
}