summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorYixun Lan <dlan@gentoo.org>2016-02-15 13:47:45 +0800
committerYixun Lan <dlan@gentoo.org>2016-02-15 14:42:44 +0800
commita05ae88fbe0f3ba3dec4d1124c361ac9e9dccd08 (patch)
tree9aabe7293ae0f7bf999601d3f13fe8c2e7cd8d8a /dev-util/vmtouch/vmtouch-1.0.2.ebuild
parentsys-apps/hwloc: bump 1.11.2 (#561224) (diff)
downloadgentoo-a05ae88fbe0f3ba3dec4d1124c361ac9e9dccd08.tar.gz
gentoo-a05ae88fbe0f3ba3dec4d1124c361ac9e9dccd08.tar.bz2
gentoo-a05ae88fbe0f3ba3dec4d1124c361ac9e9dccd08.zip
dev-util/vmtouch: version bump 1.0.2
Package-Manager: portage-2.2.27
Diffstat (limited to 'dev-util/vmtouch/vmtouch-1.0.2.ebuild')
-rw-r--r--dev-util/vmtouch/vmtouch-1.0.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-util/vmtouch/vmtouch-1.0.2.ebuild b/dev-util/vmtouch/vmtouch-1.0.2.ebuild
new file mode 100644
index 000000000000..f4beade5b671
--- /dev/null
+++ b/dev-util/vmtouch/vmtouch-1.0.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit toolchain-funcs
+
+DESCRIPTION="Virtual Memory Toucher, portable file system cache diagnostics and control"
+HOMEPAGE="http://hoytech.com/vmtouch/"
+SRC_URI="https://github.com/hoytech/${PN}/archive/${P}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+S="${WORKDIR}"/${PN}-${P}
+
+src_install() {
+ local my_prefix="${ED}/usr"
+ emake PREFIX="${my_prefix}" MANDIR="${my_prefix}/share/man" install
+ dodoc CHANGES README.md TODO
+}