summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFrederic Culot <culot@FreeBSD.org>2018-07-27 16:02:50 +0200
committerMichał Górny <mgorny@gentoo.org>2018-07-30 21:52:49 +0200
commitad4ceb4a23fb30c57804d3a9e7edad8c6359540d (patch)
tree3d5c8f2777ea0aaacf38a51bb166dfc7dfe55d15 /dev-vcs/easygit/easygit-1.7.5.2.ebuild
parentdev-ruby/net-scp: cleanup (diff)
downloadgentoo-ad4ceb4a23fb30c57804d3a9e7edad8c6359540d.tar.gz
gentoo-ad4ceb4a23fb30c57804d3a9e7edad8c6359540d.tar.bz2
gentoo-ad4ceb4a23fb30c57804d3a9e7edad8c6359540d.zip
dev-vcs/easygit: 1.7.5.2 version bump
Closes: https://bugs.gentoo.org/662254 Closes: https://github.com/gentoo/gentoo/pull/9362
Diffstat (limited to 'dev-vcs/easygit/easygit-1.7.5.2.ebuild')
-rw-r--r--dev-vcs/easygit/easygit-1.7.5.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-vcs/easygit/easygit-1.7.5.2.ebuild b/dev-vcs/easygit/easygit-1.7.5.2.ebuild
new file mode 100644
index 000000000000..e70c718cceff
--- /dev/null
+++ b/dev-vcs/easygit/easygit-1.7.5.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Easy GIT (eg), a frontend for git designed for former cvs and svn users"
+HOMEPAGE="https://www.gnome.org/~newren/eg/"
+SRC_URI="https://www.gnome.org/~newren/eg/download/${PV}/eg -> ${P}"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=">=dev-vcs/git-${PV}
+ dev-lang/perl"
+
+S=${WORKDIR}
+
+src_unpack() {
+ cp "${DISTDIR}/${P}" eg || die
+}
+
+src_install() {
+ dobin eg
+}