summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
committerDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
commited468028e725c9580a7b2ee02d6b7b9375f7a0b2 (patch)
tree3a39616d9a763db526cec9d2562da20ec1c456a8 /dev-vcs/python-gitlab
parentsci-mathematics/form: bump to 4.3.0 (diff)
downloadgentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.gz
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.bz2
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.zip
*/*: remove py3.8 from PYTHON_COMPAT
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-vcs/python-gitlab')
-rw-r--r--dev-vcs/python-gitlab/python-gitlab-3.10.0.ebuild2
-rw-r--r--dev-vcs/python-gitlab/python-gitlab-3.12.0.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-vcs/python-gitlab/python-gitlab-3.10.0.ebuild b/dev-vcs/python-gitlab/python-gitlab-3.10.0.ebuild
index 4e3c85bdff4a..2a48c10e476c 100644
--- a/dev-vcs/python-gitlab/python-gitlab-3.10.0.ebuild
+++ b/dev-vcs/python-gitlab/python-gitlab-3.10.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8,9,10} )
+PYTHON_COMPAT=( python3_{9,10} )
inherit distutils-r1
DESCRIPTION="Python command line interface to gitlab API"
diff --git a/dev-vcs/python-gitlab/python-gitlab-3.12.0.ebuild b/dev-vcs/python-gitlab/python-gitlab-3.12.0.ebuild
index c435a2a21883..12aca29982aa 100644
--- a/dev-vcs/python-gitlab/python-gitlab-3.12.0.ebuild
+++ b/dev-vcs/python-gitlab/python-gitlab-3.12.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{8,9,10,11} )
+PYTHON_COMPAT=( python3_{9,10,11} )
DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1