summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Jolly <Matt.Jolly@footclan.ninja>2023-02-21 19:26:29 +1100
committerSam James <sam@gentoo.org>2023-02-21 09:29:00 +0000
commit73483c68099ac0840ea7bd5d06fac5cc2e23190f (patch)
treeb61f4ea3701eadddc195fe422f4b0a08b2a1aeed /dev-vcs
parentdev-python/pylatex: enable py3.11 (diff)
downloadgentoo-73483c68099ac0840ea7bd5d06fac5cc2e23190f.tar.gz
gentoo-73483c68099ac0840ea7bd5d06fac5cc2e23190f.tar.bz2
gentoo-73483c68099ac0840ea7bd5d06fac5cc2e23190f.zip
dev-vcs/git-lfs: fix postinst message
Signed-off-by: Matt Jolly <Matt.Jolly@footclan.ninja> Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/git-lfs/git-lfs-3.1.2.ebuild2
-rw-r--r--dev-vcs/git-lfs/git-lfs-3.1.4.ebuild2
-rw-r--r--dev-vcs/git-lfs/git-lfs-3.2.0.ebuild2
-rw-r--r--dev-vcs/git-lfs/git-lfs-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-vcs/git-lfs/git-lfs-3.1.2.ebuild b/dev-vcs/git-lfs/git-lfs-3.1.2.ebuild
index 930e69d7faf2..2a0b897ac1c1 100644
--- a/dev-vcs/git-lfs/git-lfs-3.1.2.ebuild
+++ b/dev-vcs/git-lfs/git-lfs-3.1.2.ebuild
@@ -64,7 +64,7 @@ src_test() {
pkg_postinst () {
if [[ -z "${REPLACING_VERSIONS}" ]]; then
elog ""
- elog "Run \'git lfs install\' once for each user account manually."
+ elog "Run 'git lfs install' once for each user account manually."
elog "For more details see https://bugs.gentoo.org/show_bug.cgi?id=733372."
fi
}
diff --git a/dev-vcs/git-lfs/git-lfs-3.1.4.ebuild b/dev-vcs/git-lfs/git-lfs-3.1.4.ebuild
index 820116904c3c..e34b9f1a144e 100644
--- a/dev-vcs/git-lfs/git-lfs-3.1.4.ebuild
+++ b/dev-vcs/git-lfs/git-lfs-3.1.4.ebuild
@@ -64,7 +64,7 @@ src_test() {
pkg_postinst () {
if [[ -z "${REPLACING_VERSIONS}" ]]; then
elog ""
- elog "Run \'git lfs install\' once for each user account manually."
+ elog "Run 'git lfs install' once for each user account manually."
elog "For more details see https://bugs.gentoo.org/show_bug.cgi?id=733372."
fi
}
diff --git a/dev-vcs/git-lfs/git-lfs-3.2.0.ebuild b/dev-vcs/git-lfs/git-lfs-3.2.0.ebuild
index ba8c2e52cf50..902cc0ce27e5 100644
--- a/dev-vcs/git-lfs/git-lfs-3.2.0.ebuild
+++ b/dev-vcs/git-lfs/git-lfs-3.2.0.ebuild
@@ -64,7 +64,7 @@ src_test() {
pkg_postinst () {
if [[ -z "${REPLACING_VERSIONS}" ]]; then
elog ""
- elog "Run \'git lfs install\' once for each user account manually."
+ elog "Run 'git lfs install' once for each user account manually."
elog "For more details see https://bugs.gentoo.org/show_bug.cgi?id=733372."
fi
}
diff --git a/dev-vcs/git-lfs/git-lfs-9999.ebuild b/dev-vcs/git-lfs/git-lfs-9999.ebuild
index 820116904c3c..e34b9f1a144e 100644
--- a/dev-vcs/git-lfs/git-lfs-9999.ebuild
+++ b/dev-vcs/git-lfs/git-lfs-9999.ebuild
@@ -64,7 +64,7 @@ src_test() {
pkg_postinst () {
if [[ -z "${REPLACING_VERSIONS}" ]]; then
elog ""
- elog "Run \'git lfs install\' once for each user account manually."
+ elog "Run 'git lfs install' once for each user account manually."
elog "For more details see https://bugs.gentoo.org/show_bug.cgi?id=733372."
fi
}