summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:15:47 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:15:47 +0200
commitba85ed5ee6a440f7782c4116378f7707aa7016b6 (patch)
tree30de3ff8c139cf13ec7abd98822b7aaf3352e28c /dev-vcs
parentdev-util/rr: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-ba85ed5ee6a440f7782c4116378f7707aa7016b6.tar.gz
gentoo-ba85ed5ee6a440f7782c4116378f7707aa7016b6.tar.bz2
gentoo-ba85ed5ee6a440f7782c4116378f7707aa7016b6.zip
dev-vcs/git-cola: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/git-cola/git-cola-3.5-r1.ebuild18
-rw-r--r--dev-vcs/git-cola/git-cola-3.8.ebuild18
-rw-r--r--dev-vcs/git-cola/git-cola-3.9.ebuild18
3 files changed, 27 insertions, 27 deletions
diff --git a/dev-vcs/git-cola/git-cola-3.5-r1.ebuild b/dev-vcs/git-cola/git-cola-3.5-r1.ebuild
index 986d6b90c280..4dae0de9e541 100644
--- a/dev-vcs/git-cola/git-cola-3.5-r1.ebuild
+++ b/dev-vcs/git-cola/git-cola-3.5-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
DISTUTILS_SINGLE_IMPL=true
DISTUTILS_USE_SETUPTOOLS=no
inherit distutils-r1 readme.gentoo-r1 virtualx xdg-utils
@@ -21,20 +21,20 @@ RESTRICT="!test? ( test )"
RDEPEND="
$(python_gen_cond_dep '
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
- dev-python/pygments[${PYTHON_MULTI_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
+ dev-python/pygments[${PYTHON_USEDEP}]
dev-python/PyQt5[network,${PYTHON_USEDEP}]
- dev-python/QtPy[gui,${PYTHON_MULTI_USEDEP}]
- dev-python/send2trash[${PYTHON_MULTI_USEDEP}]
+ dev-python/QtPy[gui,${PYTHON_USEDEP}]
+ dev-python/send2trash[${PYTHON_USEDEP}]
')
dev-vcs/git"
BDEPEND="sys-devel/gettext
$(python_gen_cond_dep "
- doc? ( dev-python/sphinx[\${PYTHON_MULTI_USEDEP}] )
+ doc? ( dev-python/sphinx[\${PYTHON_USEDEP}] )
test? (
${VIRTUALX_DEPEND}
- dev-python/mock[\${PYTHON_MULTI_USEDEP}]
- dev-python/nose[\${PYTHON_MULTI_USEDEP}]
+ dev-python/mock[\${PYTHON_USEDEP}]
+ dev-python/nose[\${PYTHON_USEDEP}]
)
")"
diff --git a/dev-vcs/git-cola/git-cola-3.8.ebuild b/dev-vcs/git-cola/git-cola-3.8.ebuild
index f8f01dccb51e..d467fc38d90b 100644
--- a/dev-vcs/git-cola/git-cola-3.8.ebuild
+++ b/dev-vcs/git-cola/git-cola-3.8.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
DISTUTILS_SINGLE_IMPL=true
DISTUTILS_USE_SETUPTOOLS=no
inherit distutils-r1 readme.gentoo-r1 virtualx xdg-utils
@@ -21,22 +21,22 @@ RESTRICT="!test? ( test )"
RDEPEND="
$(python_gen_cond_dep '
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
- dev-python/pygments[${PYTHON_MULTI_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
+ dev-python/pygments[${PYTHON_USEDEP}]
dev-python/PyQt5[network,${PYTHON_USEDEP}]
- dev-python/QtPy[gui,${PYTHON_MULTI_USEDEP}]
- dev-python/send2trash[${PYTHON_MULTI_USEDEP}]
+ dev-python/QtPy[gui,${PYTHON_USEDEP}]
+ dev-python/send2trash[${PYTHON_USEDEP}]
')
dev-vcs/git
"
BDEPEND="sys-devel/gettext
$(python_gen_cond_dep "
- doc? ( dev-python/sphinx[\${PYTHON_MULTI_USEDEP}] )
+ doc? ( dev-python/sphinx[\${PYTHON_USEDEP}] )
test? (
${VIRTUALX_DEPEND}
- dev-python/mock[\${PYTHON_MULTI_USEDEP}]
- dev-python/nose[\${PYTHON_MULTI_USEDEP}]
- dev-python/pytest[\${PYTHON_MULTI_USEDEP}]
+ dev-python/mock[\${PYTHON_USEDEP}]
+ dev-python/nose[\${PYTHON_USEDEP}]
+ dev-python/pytest[\${PYTHON_USEDEP}]
)
")
"
diff --git a/dev-vcs/git-cola/git-cola-3.9.ebuild b/dev-vcs/git-cola/git-cola-3.9.ebuild
index 11cb88f55b7f..ef74afe09e0a 100644
--- a/dev-vcs/git-cola/git-cola-3.9.ebuild
+++ b/dev-vcs/git-cola/git-cola-3.9.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
DISTUTILS_SINGLE_IMPL=true
DISTUTILS_USE_SETUPTOOLS=no
inherit distutils-r1 readme.gentoo-r1 virtualx xdg-utils
@@ -21,22 +21,22 @@ RESTRICT="!test? ( test )"
RDEPEND="
$(python_gen_cond_dep '
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
- dev-python/pygments[${PYTHON_MULTI_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
+ dev-python/pygments[${PYTHON_USEDEP}]
dev-python/PyQt5[network,${PYTHON_USEDEP}]
- dev-python/QtPy[gui,${PYTHON_MULTI_USEDEP}]
- dev-python/send2trash[${PYTHON_MULTI_USEDEP}]
+ dev-python/QtPy[gui,${PYTHON_USEDEP}]
+ dev-python/send2trash[${PYTHON_USEDEP}]
')
dev-vcs/git
"
BDEPEND="sys-devel/gettext
$(python_gen_cond_dep "
- doc? ( dev-python/sphinx[\${PYTHON_MULTI_USEDEP}] )
+ doc? ( dev-python/sphinx[\${PYTHON_USEDEP}] )
test? (
${VIRTUALX_DEPEND}
- dev-python/mock[\${PYTHON_MULTI_USEDEP}]
- dev-python/nose[\${PYTHON_MULTI_USEDEP}]
- dev-python/pytest[\${PYTHON_MULTI_USEDEP}]
+ dev-python/mock[\${PYTHON_USEDEP}]
+ dev-python/nose[\${PYTHON_USEDEP}]
+ dev-python/pytest[\${PYTHON_USEDEP}]
)
")
"