summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2016-11-15 20:38:29 +0100
committerJohannes Huber <johu@gentoo.org>2016-11-15 20:47:49 +0100
commite805750640ffcd5150e817e77162f388021b8c0f (patch)
tree8c53c84f54ac00f079d48833e5fbc02a3937b525 /kde-apps/kaccounts-integration/kaccounts-integration-16.08.3.ebuild
parentsys-devel/gcc: mark 4.9.4 arm64/ia64/m68k/ppc/s390/sh/sparc stable #595560 (diff)
downloadgentoo-e805750640ffcd5150e817e77162f388021b8c0f.tar.gz
gentoo-e805750640ffcd5150e817e77162f388021b8c0f.tar.bz2
gentoo-e805750640ffcd5150e817e77162f388021b8c0f.zip
kde-apps: Version bump KDE Applications 16.08.3
Package-Manager: portage-2.3.2
Diffstat (limited to 'kde-apps/kaccounts-integration/kaccounts-integration-16.08.3.ebuild')
-rw-r--r--kde-apps/kaccounts-integration/kaccounts-integration-16.08.3.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/kde-apps/kaccounts-integration/kaccounts-integration-16.08.3.ebuild b/kde-apps/kaccounts-integration/kaccounts-integration-16.08.3.ebuild
new file mode 100644
index 000000000000..b49345f253cc
--- /dev/null
+++ b/kde-apps/kaccounts-integration/kaccounts-integration-16.08.3.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+KDE_TEST="forceoptional"
+VIRTUALDBUS_TEST="true"
+inherit kde5
+
+DESCRIPTION="Administer web accounts for the sites and services across the Plasma desktop"
+HOMEPAGE="https://community.kde.org/KTp"
+LICENSE="LGPL-2.1"
+
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+COMMON_DEPEND="
+ $(add_frameworks_dep kconfigwidgets)
+ $(add_frameworks_dep kcoreaddons)
+ $(add_frameworks_dep kdbusaddons)
+ $(add_frameworks_dep kdeclarative)
+ $(add_frameworks_dep ki18n)
+ $(add_qt_dep qtdbus)
+ $(add_qt_dep qtdeclarative)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+ net-libs/accounts-qt
+ >=net-libs/libaccounts-glib-1.21
+ net-libs/signond
+"
+DEPEND="${COMMON_DEPEND}
+ $(add_frameworks_dep kcmutils)
+ $(add_plasma_dep kde-cli-tools)
+ sys-devel/gettext
+"
+RDEPEND="${COMMON_DEPEND}"
+
+# bug #549444
+RESTRICT="test"