summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2016-06-27 04:38:27 +1000
committerMichael Palimaka <kensington@gentoo.org>2016-06-27 04:40:29 +1000
commit515252d3151a71f7463a9c9e4a4c567a33c72c75 (patch)
tree496f222914153a86070724093aea5f9a824bad5b /kde-apps/plasma-telepathy-meta
parentxfce-base/xfce4-settings: arm stable, bug #586614 (diff)
downloadgentoo-515252d3151a71f7463a9c9e4a4c567a33c72c75.tar.gz
gentoo-515252d3151a71f7463a9c9e4a4c567a33c72c75.tar.bz2
gentoo-515252d3151a71f7463a9c9e4a4c567a33c72c75.zip
kde-apps: version bump 16.04.2
Package-Manager: portage-2.3.0
Diffstat (limited to 'kde-apps/plasma-telepathy-meta')
-rw-r--r--kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.04.2.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.04.2.ebuild b/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.04.2.ebuild
new file mode 100644
index 000000000000..7bde3ba5b12f
--- /dev/null
+++ b/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.04.2.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit kde5-meta-pkg
+
+DESCRIPTION="Plasma Telepathy client"
+HOMEPAGE="https://community.kde.org/Real-Time_Communication_and_Collaboration"
+
+LICENSE="|| ( GPL-2 GPL-3 LGPL-2.1 )"
+KEYWORDS="~amd64 ~x86"
+IUSE="gstreamer nls"
+
+[[ ${KDE_BUILD_TYPE} = live ]] && L10N_MINIMAL=${KDE_APPS_MINIMAL}
+
+RDEPEND="
+ $(add_kdeapps_dep ktp-accounts-kcm)
+ $(add_kdeapps_dep ktp-approver)
+ $(add_kdeapps_dep ktp-auth-handler)
+ $(add_kdeapps_dep ktp-common-internals)
+ $(add_kdeapps_dep ktp-contact-list)
+ $(add_kdeapps_dep ktp-contact-runner)
+ $(add_kdeapps_dep ktp-desktop-applets)
+ $(add_kdeapps_dep ktp-filetransfer-handler)
+ $(add_kdeapps_dep ktp-kded-module)
+ $(add_kdeapps_dep ktp-send-file)
+ $(add_kdeapps_dep ktp-text-ui)
+ !kde-apps/plasma-telepathy-meta:4
+ gstreamer? ( $(add_kdeapps_dep ktp-call-ui) )
+ nls? ( $(add_kdeapps_dep ktp-l10n '' ${L10N_MINIMAL}) )
+"
+
+pkg_postinst() {
+ echo
+ elog "You can configure the accounts in Plasma System Settings"
+ elog "and then add the Instant Messaging plasma applet to access the contact list."
+ echo
+}