summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2016-06-27 00:53:42 +1000
committerMichael Palimaka <kensington@gentoo.org>2016-06-27 00:53:50 +1000
commitb54c7b6ca853eef9240944b33fb5e83ca516154d (patch)
treed53be53c478e26d773651db68ca3867e2b8aa59d /kde-apps/thumbnailers/thumbnailers-15.08.3.ebuild
parentkde-apps/ffmpegthumbs: restore 15.08.3 (diff)
downloadgentoo-b54c7b6ca853eef9240944b33fb5e83ca516154d.tar.gz
gentoo-b54c7b6ca853eef9240944b33fb5e83ca516154d.tar.bz2
gentoo-b54c7b6ca853eef9240944b33fb5e83ca516154d.zip
kde-apps/thumbnailers: restore 15.08.3
15.08.3 is the last kdelibs4-based version. Package-Manager: portage-2.3.0
Diffstat (limited to 'kde-apps/thumbnailers/thumbnailers-15.08.3.ebuild')
-rw-r--r--kde-apps/thumbnailers/thumbnailers-15.08.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-apps/thumbnailers/thumbnailers-15.08.3.ebuild b/kde-apps/thumbnailers/thumbnailers-15.08.3.ebuild
new file mode 100644
index 000000000000..4181b3eb407a
--- /dev/null
+++ b/kde-apps/thumbnailers/thumbnailers-15.08.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KMNAME="kdegraphics-thumbnailers"
+inherit kde4-base
+
+DESCRIPTION="KDE 4 thumbnail generators for PDF/PS files"
+KEYWORDS="amd64 x86"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdeapps_dep libkdcraw)
+ $(add_kdeapps_dep libkexiv2)
+"
+RDEPEND="${DEPEND}
+ $(add_kdeapps_dep kdebase-kioslaves)
+"
+
+if [[ ${KDE_BUILD_TYPE} != live ]]; then
+ S="${WORKDIR}/${KMNAME}-${PV}"
+fi