summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2020-12-14 01:10:00 +0100
committerThomas Deutschmann <whissi@gentoo.org>2020-12-14 01:17:05 +0100
commit4f3afb07a1550e4133182c736491f72a3d06c09f (patch)
tree0ebed963261f938969fa90478209c882f964a786 /mail-client
parentwww-client/firefox: use Clang by default (diff)
downloadgentoo-4f3afb07a1550e4133182c736491f72a3d06c09f.tar.gz
gentoo-4f3afb07a1550e4133182c736491f72a3d06c09f.tar.bz2
gentoo-4f3afb07a1550e4133182c736491f72a3d06c09f.zip
mail-client/thunderbird: use Clang by default
Bug: https://bugs.gentoo.org/758446 Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'mail-client')
-rw-r--r--mail-client/thunderbird/thunderbird-78.5.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/mail-client/thunderbird/thunderbird-78.5.1.ebuild b/mail-client/thunderbird/thunderbird-78.5.1.ebuild
index 0c653ddb1081..9b17e420c8fa 100644
--- a/mail-client/thunderbird/thunderbird-78.5.1.ebuild
+++ b/mail-client/thunderbird/thunderbird-78.5.1.ebuild
@@ -61,7 +61,7 @@ KEYWORDS="amd64 ~arm64 ~ppc64 x86"
SLOT="0/$(ver_cut 1)"
LICENSE="MPL-2.0 GPL-2 LGPL-2.1"
-IUSE="clang cpu_flags_arm_neon dbus debug eme-free
+IUSE="+clang cpu_flags_arm_neon dbus debug eme-free
hardened jack lto +openh264 pgo pulseaudio selinux
+system-av1 +system-harfbuzz +system-icu +system-jpeg +system-libevent
+system-libvpx +system-webp wayland wifi"