summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEttore Di Giacinto <mudler@gentoo.org>2016-10-30 20:34:28 +0100
committerEttore Di Giacinto <mudler@gentoo.org>2016-12-08 16:29:37 +0100
commit617f2a61de21606843983d29252ee94a6842534e (patch)
tree9da2d06749581da11f2e4b0302af07663e4d1ce8 /mate-base/mate-common/mate-common-1.16.0.ebuild
parentdev-libs/libuv: keyword ~mips (diff)
downloadgentoo-617f2a61de21606843983d29252ee94a6842534e.tar.gz
gentoo-617f2a61de21606843983d29252ee94a6842534e.tar.bz2
gentoo-617f2a61de21606843983d29252ee94a6842534e.zip
mate-base/mate-common: version bump to 1.16.0
Package-Manager: portage-2.3.1
Diffstat (limited to 'mate-base/mate-common/mate-common-1.16.0.ebuild')
-rw-r--r--mate-base/mate-common/mate-common-1.16.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/mate-base/mate-common/mate-common-1.16.0.ebuild b/mate-base/mate-common/mate-common-1.16.0.ebuild
new file mode 100644
index 000000000000..43f092f58880
--- /dev/null
+++ b/mate-base/mate-common/mate-common-1.16.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit mate-desktop.org
+
+if [[ ${PV} == 9999 ]]; then
+ inherit autotools
+else
+ KEYWORDS="~amd64 ~arm ~x86"
+fi
+
+DESCRIPTION="Common files for development of MATE packages"
+LICENSE="GPL-3"
+SLOT="0"
+
+src_prepare() {
+ default
+ if [[ ${PV} == 9999 ]]; then
+ eautoreconf
+ fi
+}
+
+src_install() {
+ mv doc-build/README README.doc-build \
+ || die "Failed to rename doc-build/README."
+
+ default
+
+ dodoc doc/usage.txt
+}