summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:16:09 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:16:09 +0200
commit951070583cfe8b1781c64ba7ca3c7d4c5481a6bc (patch)
treeee19c5faee6f38be74461765e4c3f97ce4a4cbe7 /media-gfx/inkscape
parentmedia-gfx/hydrus: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-951070583cfe8b1781c64ba7ca3c7d4c5481a6bc.tar.gz
gentoo-951070583cfe8b1781c64ba7ca3c7d4c5481a6bc.tar.bz2
gentoo-951070583cfe8b1781c64ba7ca3c7d4c5481a6bc.zip
media-gfx/inkscape: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'media-gfx/inkscape')
-rw-r--r--media-gfx/inkscape/inkscape-1.0.2-r1.ebuild8
-rw-r--r--media-gfx/inkscape/inkscape-9999.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/media-gfx/inkscape/inkscape-1.0.2-r1.ebuild b/media-gfx/inkscape/inkscape-1.0.2-r1.ebuild
index d70335ea2fbb..975ed9f12d42 100644
--- a/media-gfx/inkscape/inkscape-1.0.2-r1.ebuild
+++ b/media-gfx/inkscape/inkscape-1.0.2-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
PYTHON_REQ_USE="xml"
inherit cmake flag-o-matic xdg toolchain-funcs python-single-r1
@@ -50,8 +50,8 @@ COMMON_DEPEND="${PYTHON_DEPS}
>=x11-libs/pango-1.37.2
x11-libs/gtk+:3
$(python_gen_cond_dep '
- dev-python/lxml[${PYTHON_MULTI_USEDEP}]
- media-gfx/scour[${PYTHON_MULTI_USEDEP}]
+ dev-python/lxml[${PYTHON_USEDEP}]
+ media-gfx/scour[${PYTHON_USEDEP}]
')
cdr? (
app-text/libwpg:0.3
@@ -87,7 +87,7 @@ COMMON_DEPEND="${PYTHON_DEPS}
# on that.
RDEPEND="${COMMON_DEPEND}
$(python_gen_cond_dep '
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
')
dia? ( app-office/dia )
postscript? ( app-text/ghostscript-gpl )
diff --git a/media-gfx/inkscape/inkscape-9999.ebuild b/media-gfx/inkscape/inkscape-9999.ebuild
index 5dbdb4b49977..963ed3548658 100644
--- a/media-gfx/inkscape/inkscape-9999.ebuild
+++ b/media-gfx/inkscape/inkscape-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="xml"
MY_P="${P/_/}"
inherit cmake flag-o-matic xdg toolchain-funcs python-single-r1 git-r3
@@ -50,8 +50,8 @@ COMMON_DEPEND="${PYTHON_DEPS}
>=x11-libs/pango-1.37.2
x11-libs/gtk+:3
$(python_gen_cond_dep '
- dev-python/lxml[${PYTHON_MULTI_USEDEP}]
- media-gfx/scour[${PYTHON_MULTI_USEDEP}]
+ dev-python/lxml[${PYTHON_USEDEP}]
+ media-gfx/scour[${PYTHON_USEDEP}]
')
cdr? (
app-text/libwpg:0.3
@@ -87,7 +87,7 @@ COMMON_DEPEND="${PYTHON_DEPS}
# on that.
RDEPEND="${COMMON_DEPEND}
$(python_gen_cond_dep '
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
')
dia? ( app-office/dia )
postscript? ( app-text/ghostscript-gpl )