summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarek Szuba <Marek.Szuba@cern.ch>2016-05-18 11:04:49 -0500
committerIan Delaney <idella4@gentoo.org>2016-05-24 17:11:38 +0800
commit95a02d5414083f62a64e1ad3dd1689d4a3e5b942 (patch)
tree3ca31ab20096fab936478bd6a3690d517e8c7fdf /media-libs/elles_icc_profiles/elles_icc_profiles-20160501.0932.ebuild
parentdev-python/dulwich: fix license: s/GPL-2/GPL-2+/ (diff)
downloadgentoo-95a02d5414083f62a64e1ad3dd1689d4a3e5b942.tar.gz
gentoo-95a02d5414083f62a64e1ad3dd1689d4a3e5b942.tar.bz2
gentoo-95a02d5414083f62a64e1ad3dd1689d4a3e5b942.zip
media-libs/elles_icc_profiles: new package.
A set of free, accuracy-checked and well-behaved ICC profiles for many standard RGB working spaces, suitable for colour-managed image editing using e.g. gimp-2.9 or Krita. Gentoo-Bug: 583420 Package-Manager: portage-2.3.0_rc1 Closes: https://github.com/gentoo/gentoo/pull/1487 Signed-off-by: Ian Delaney <idella4@gentoo.org>
Diffstat (limited to 'media-libs/elles_icc_profiles/elles_icc_profiles-20160501.0932.ebuild')
-rw-r--r--media-libs/elles_icc_profiles/elles_icc_profiles-20160501.0932.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-libs/elles_icc_profiles/elles_icc_profiles-20160501.0932.ebuild b/media-libs/elles_icc_profiles/elles_icc_profiles-20160501.0932.ebuild
new file mode 100644
index 000000000000..5da346e58a9c
--- /dev/null
+++ b/media-libs/elles_icc_profiles/elles_icc_profiles-20160501.0932.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit versionator
+
+MY_PV="$(replace_version_separator 1 '-')EST"
+MY_P="${PN}-${MY_PV}"
+
+DESCRIPTION="Elle Stone's well-behaved RGB and grey ICC profiles"
+HOMEPAGE="http://ninedegreesbelow.com/photography/lcms-make-icc-profiles.html"
+SRC_URI="https://github.com/ellelstone/${PN}/archive/${MY_PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="CC-BY-SA-3.0"
+SLOT="0"
+KEYWORDS="~amd64"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ default
+
+ insinto /usr/share/color/icc/ellestone
+ doins profiles/*.icc
+}