summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2018-01-25 22:37:12 +1100
committerMichael Palimaka <kensington@gentoo.org>2018-01-25 22:37:21 +1100
commitab0f7dfc22b54f530c5d10ba5e9ae0e2176cdb41 (patch)
tree87eca28b2629c03e9c8ff46d0344d2ce5c9c1858 /media-libs/mlt
parentnet-libs/kimap2: add missing USE dependency (diff)
downloadgentoo-ab0f7dfc22b54f530c5d10ba5e9ae0e2176cdb41.tar.gz
gentoo-ab0f7dfc22b54f530c5d10ba5e9ae0e2176cdb41.tar.bz2
gentoo-ab0f7dfc22b54f530c5d10ba5e9ae0e2176cdb41.zip
media-libs/mlt: switch to ruby 2.3
Bug: https://bugs.gentoo.org/645606 Package-Manager: Portage-2.3.19, Repoman-2.3.6
Diffstat (limited to 'media-libs/mlt')
-rw-r--r--media-libs/mlt/mlt-6.4.1-r6.ebuild (renamed from media-libs/mlt/mlt-6.4.1-r5.ebuild)4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/mlt/mlt-6.4.1-r5.ebuild b/media-libs/mlt/mlt-6.4.1-r6.ebuild
index cf1136ab792..1d9f408817c 100644
--- a/media-libs/mlt/mlt-6.4.1-r5.ebuild
+++ b/media-libs/mlt/mlt-6.4.1-r6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -6,7 +6,7 @@ PYTHON_COMPAT=( python2_7 )
# this ebuild currently only supports installing ruby bindings for a single ruby version
# so USE_RUBY must contain only a single value (the latest stable) as the ebuild calls
# /usr/bin/${USE_RUBY} directly
-USE_RUBY="ruby22"
+USE_RUBY="ruby23"
inherit eutils flag-o-matic multilib python-single-r1 ruby-single toolchain-funcs
DESCRIPTION="Open source multimedia framework for television broadcasting"