summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-30 20:12:17 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-31 19:42:20 +0100
commitbe0ab352405aa2d5d968a8c3905557b914df9626 (patch)
tree5b5da6a6ab8feb0c82b1f5c6b02e9fafdee83463 /media-libs/ptex
parentsys-kernel/gentoo-sources: Linux patch 5.4.7 (diff)
downloadgentoo-be0ab352405aa2d5d968a8c3905557b914df9626.tar.gz
gentoo-be0ab352405aa2d5d968a8c3905557b914df9626.tar.bz2
gentoo-be0ab352405aa2d5d968a8c3905557b914df9626.zip
*/*: Switch proxy-maint to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'media-libs/ptex')
-rw-r--r--media-libs/ptex/ptex-2.3.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-libs/ptex/ptex-2.3.2.ebuild b/media-libs/ptex/ptex-2.3.2.ebuild
index 48580481fd2b..20e552cd3441 100644
--- a/media-libs/ptex/ptex-2.3.2.ebuild
+++ b/media-libs/ptex/ptex-2.3.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Per-Face Texture Mapping for Production Rendering"
HOMEPAGE="http://ptex.us/"
@@ -27,7 +27,7 @@ src_prepare() {
cat <<-EOF > version || die
${PV}
EOF
- cmake-utils_src_prepare
+ cmake_src_prepare
}
src_configure() {
@@ -35,5 +35,5 @@ src_configure() {
-DCMAKE_INSTALL_DOCDIR="share/doc/${PF}/html"
-DPTEX_BUILD_STATIC_LIBS=$(usex static-libs)
)
- cmake-utils_src_configure
+ cmake_src_configure
}