summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCraig Andrews <candrews@gentoo.org>2019-01-01 16:31:54 -0500
committerCraig Andrews <candrews@gentoo.org>2019-01-01 16:31:54 -0500
commitdb2bd52bef2180fd419416f055f3d8cca060ec6c (patch)
treef6a731a5826a639297e10d2a2624ee1285857054 /media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-5.10.3.ebuild
parentdev-libs/gost-engine: Fix dependency, pmask for openssl-1.1.1 (diff)
downloadgentoo-db2bd52bef2180fd419416f055f3d8cca060ec6c.tar.gz
gentoo-db2bd52bef2180fd419416f055f3d8cca060ec6c.tar.bz2
gentoo-db2bd52bef2180fd419416f055f3d8cca060ec6c.zip
media-plugins/kodi-pvr-mythtv: 5.10.3 version bump
Package-Manager: Portage-2.3.53, Repoman-2.3.12 Signed-off-by: Craig Andrews <candrews@gentoo.org>
Diffstat (limited to 'media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-5.10.3.ebuild')
-rw-r--r--media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-5.10.3.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-5.10.3.ebuild b/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-5.10.3.ebuild
new file mode 100644
index 000000000000..8b96d7f0430d
--- /dev/null
+++ b/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-5.10.3.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit cmake-utils kodi-addon
+
+DESCRIPTION="MythTV PVR for Kodi"
+HOMEPAGE="https://github.com/janbar/pvr.mythtv"
+SRC_URI=""
+
+case ${PV} in
+9999)
+ SRC_URI=""
+ EGIT_REPO_URI="https://github.com/janbar/pvr.mythtv.git"
+ inherit git-r3
+ ;;
+*)
+ CODENAME="Leia"
+ KEYWORDS="~amd64 ~x86"
+ SRC_URI="https://github.com/janbar/pvr.mythtv/archive/${PV}-${CODENAME}.tar.gz -> ${P}.tar.gz"
+ S="${WORKDIR}/pvr.mythtv-${PV}-${CODENAME}"
+ ;;
+esac
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND="
+ sys-libs/zlib
+ =media-tv/kodi-18*
+ =media-libs/kodi-platform-18*
+ "
+RDEPEND="
+ ${DEPEND}
+ "