summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /media-plugins/vdr-mplayer/files/0.10.2
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'media-plugins/vdr-mplayer/files/0.10.2')
-rw-r--r--media-plugins/vdr-mplayer/files/0.10.2/01_gentoo.diff33
1 files changed, 33 insertions, 0 deletions
diff --git a/media-plugins/vdr-mplayer/files/0.10.2/01_gentoo.diff b/media-plugins/vdr-mplayer/files/0.10.2/01_gentoo.diff
new file mode 100644
index 000000000000..6eb95c7239ca
--- /dev/null
+++ b/media-plugins/vdr-mplayer/files/0.10.2/01_gentoo.diff
@@ -0,0 +1,33 @@
+diff -Naur mp3-0.10.1.orig/Makefile mp3-0.10.1/Makefile
+--- mp3-0.10.1.orig/Makefile 2008-03-02 16:58:40.988974674 +0100
++++ mp3-0.10.1/Makefile 2008-03-02 16:59:36.879557750 +0100
+@@ -24,14 +24,14 @@
+ # in the VDR directory an set them there.
+
+ ### uncomment one of these lines, if you don't want one of the plugins
+-#WITHOUT_MP3=1
++WITHOUT_MP3=1
+ #WITHOUT_MPLAYER=1
+
+ ### uncomment the following line, if you don't have libsndfile installed
+-#WITHOUT_LIBSNDFILE=1
++WITHOUT_LIBSNDFILE=1
+
+ ### uncomment the following line, if you don't have libvorbisfile installed
+-#WITHOUT_LIBVORBISFILE=1
++WITHOUT_LIBVORBISFILE=1
+
+ ### uncomment the following line, if you want OSS sound output
+ #WITH_OSS_OUTPUT=1
+diff -Naur mp3-0.10.1.orig/mplayer.c mp3-0.10.1/mplayer.c
+--- mp3-0.10.1.orig/mplayer.c 2008-03-02 16:58:41.068960305 +0100
++++ mp3-0.10.1/mplayer.c 2008-03-02 17:00:53.845333952 +0100
+@@ -832,7 +832,7 @@
+ #else
+ i18n_name="vdr-mplayer";
+ #endif
+- MPlaySources.Load(AddDirectory(ConfigDirectory(sourcesSub),"mplayersources.conf"));
++ MPlaySources.Load(AddDirectory(ConfigDirectory(sourcesSub),"mplayer/mplayersources.conf"));
+ if(MPlaySources.Count()<1) {
+ esyslog("ERROR: you must have defined at least one source in mplayersources.conf");
+ fprintf(stderr,"No source(s) defined in mplayersources.conf\n");