summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoerg Bornkessel <hd_brummy@gentoo.org>2019-12-27 19:35:06 +0100
committerJoerg Bornkessel <hd_brummy@gentoo.org>2019-12-27 19:35:41 +0100
commitb6f0fb1fe677e1e3a8ccfa6dc6c5876b2aace913 (patch)
treea794330286d4fa6ee107b293ab786c9c7ef618b4 /media-plugins/vdr-recsearch/vdr-recsearch-0.3.7.ebuild
parentmedia-sound/guitarix: added live ebuild (diff)
downloadgentoo-b6f0fb1fe677e1e3a8ccfa6dc6c5876b2aace913.tar.gz
gentoo-b6f0fb1fe677e1e3a8ccfa6dc6c5876b2aace913.tar.bz2
gentoo-b6f0fb1fe677e1e3a8ccfa6dc6c5876b2aace913.zip
media-plugins/vdr-recsearch: bump
cleanup old vdr-2.4 readdy Bug: https://bugs.gentoo.org/703914 Closes: https://bugs.gentoo.org/703914 Package-Manager: Portage-2.3.83, Repoman-2.3.18 Signed-off-by: Joerg Bornkessel <hd_brummy@gentoo.org>
Diffstat (limited to 'media-plugins/vdr-recsearch/vdr-recsearch-0.3.7.ebuild')
-rw-r--r--media-plugins/vdr-recsearch/vdr-recsearch-0.3.7.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-plugins/vdr-recsearch/vdr-recsearch-0.3.7.ebuild b/media-plugins/vdr-recsearch/vdr-recsearch-0.3.7.ebuild
new file mode 100644
index 000000000000..f465fc010aa8
--- /dev/null
+++ b/media-plugins/vdr-recsearch/vdr-recsearch-0.3.7.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit vdr-plugin-2
+
+DESCRIPTION="VDR Plugin: Search through your recordings and find the one you are looking for"
+HOMEPAGE="https://github.com/flensrocker/vdr-plugin-recsearch"
+SRC_URI="https://github.com/flensrocker/vdr-plugin-recsearch/releases/download/v${PV}/${P}.tgz"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="GPL-2"
+
+DEPEND="media-video/vdr"
+
+S="${WORKDIR}/recsearch-${PV}"
+
+src_install() {
+ vdr-plugin-2_src_install
+
+ touch last.conf
+ touch searches.conf
+ insopts -m0644 -ovdr -gvdr
+ insinto /etc/vdr/plugins/${VDRPLUGIN}
+ doins last.conf searches.conf
+}