summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCraig Andrews <candrews@gentoo.org>2020-12-06 20:17:50 -0500
committerCraig Andrews <candrews@gentoo.org>2020-12-06 20:29:13 -0500
commit6449946c600e7e51aa9c8d226990c9b4af4576db (patch)
treed77a64face14de8752f5497a3a417b7be417d971 /media-plugins
parenteclass/db-use: Fix EclassDocError (diff)
downloadgentoo-6449946c600e7e51aa9c8d226990c9b4af4576db.tar.gz
gentoo-6449946c600e7e51aa9c8d226990c9b4af4576db.tar.bz2
gentoo-6449946c600e7e51aa9c8d226990c9b4af4576db.zip
media-plugins/kodi-pvr-hts: 8.1.2 version bump
Package-Manager: Portage-3.0.11, Repoman-3.0.2 Signed-off-by: Craig Andrews <candrews@gentoo.org>
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/kodi-pvr-hts/Manifest1
-rw-r--r--media-plugins/kodi-pvr-hts/kodi-pvr-hts-8.1.2.ebuild33
2 files changed, 34 insertions, 0 deletions
diff --git a/media-plugins/kodi-pvr-hts/Manifest b/media-plugins/kodi-pvr-hts/Manifest
index 4be1e290bc07..46399393155a 100644
--- a/media-plugins/kodi-pvr-hts/Manifest
+++ b/media-plugins/kodi-pvr-hts/Manifest
@@ -4,3 +4,4 @@ DIST kodi-pvr-hts-7.2.1.tar.gz 180461 BLAKE2B c0beed28549d80f71e5bb7197a396c5abf
DIST kodi-pvr-hts-7.2.2.tar.gz 180484 BLAKE2B 051fec04c54ef0e6d6bb756e118827b399881d34eb4657efad0a8f390d96d3b7117a7b48172674d6e5fa6179bf96716665f97d8bacd3f3097d7087eaa1cfa902 SHA512 1dd1a097f08e329afdcbcf749417da57001b0191b3a00851607851ba982a268d122dbb9bccf779a8d95f96227a1cf7dd557fcc7761fa32ed263510c2e7941f33
DIST kodi-pvr-hts-8.0.0.tar.gz 180516 BLAKE2B 3c76654515e3c40fb900c3765ecbb7648cead5d75cc6e43f440378f3041fa9acedc12bb996197384dd0a1a19be0e7771d67f8f5b496e3b421eeee8dfa58b79af SHA512 18f707bbaa5068aa2d2c2c71b4c8730e3edc1d9f24cdc99ebff0c665f47cab91c88111a444648cb733595e05d1275032cd824edcbb008e9c7609c2372eb03b9a
DIST kodi-pvr-hts-8.1.0.tar.gz 180549 BLAKE2B 01cce4af7e4859e6b9cbf21db80869dede60410f4b8a90e2ca7341cf36e3ffe97af356cb67ba4b604dbcd2bd8ee5374b91a4e5edf533414cef74abad2c4835e4 SHA512 dd3cdd183a1bfcb281ca72dac852e8ff8751747b5d2bc6a50234bf30954925e101235760052742ba7b82ba35177a80f0ea3833974912ac010ec666e718177676
+DIST kodi-pvr-hts-8.1.2.tar.gz 180630 BLAKE2B d65843b7ede1c2543c0c2d2c408c47a0004632154e3a35a119384e90f9104b523f90776c1387fee33acc97fdc1d04a691eb45b064ed25c45a73913b5c0a32e74 SHA512 92a510336a7ca7563149909c6d155d0ee7adf633653860d32cc29e1c88b88577d9ed8eea75bb507707645e254e116aa3ffc4f8a4acb95b1fb15157f7c8e3a2dc
diff --git a/media-plugins/kodi-pvr-hts/kodi-pvr-hts-8.1.2.ebuild b/media-plugins/kodi-pvr-hts/kodi-pvr-hts-8.1.2.ebuild
new file mode 100644
index 000000000000..c5e930e99316
--- /dev/null
+++ b/media-plugins/kodi-pvr-hts/kodi-pvr-hts-8.1.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit cmake kodi-addon
+
+DESCRIPTION="Tvheadend Live TV and Radio PVR client addon for Kodi"
+HOMEPAGE="https://github.com/kodi-pvr/pvr.hts"
+SRC_URI=""
+
+if [[ ${PV} == 9999 ]]; then
+ SRC_URI=""
+ EGIT_REPO_URI="https://github.com/kodi-pvr/pvr.hts.git"
+ inherit git-r3
+else
+ CODENAME="Matrix"
+ KEYWORDS="~amd64 ~x86"
+ SRC_URI="https://github.com/kodi-pvr/pvr.hts/archive/${PV}-${CODENAME}.tar.gz -> ${P}.tar.gz"
+ S="${WORKDIR}/pvr.hts-${PV}-${CODENAME}"
+fi
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND="
+ =media-tv/kodi-19*
+ "
+
+RDEPEND="
+ ${DEPEND}
+ "