summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-02-03 04:41:11 +0000
committerSam James <sam@gentoo.org>2023-02-03 05:07:40 +0000
commitb37fb31c005f215baff3a4ccc801553c5333db6d (patch)
tree3e715cc25b1389afd872313a09c016e6c0cce9a4 /media-plugins
parentapp-laptop/ibam: modernise a bit (diff)
downloadgentoo-b37fb31c005f215baff3a4ccc801553c5333db6d.tar.gz
gentoo-b37fb31c005f215baff3a4ccc801553c5333db6d.tar.bz2
gentoo-b37fb31c005f215baff3a4ccc801553c5333db6d.zip
media-plugins/gkrellmpc: scrub patch
Bug: https://bugs.gentoo.org/892251 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/gkrellmpc/files/gkrellmpc-0.1_beta10-mt.patch6
-rw-r--r--media-plugins/gkrellmpc/gkrellmpc-0.1_beta10-r1.ebuild5
2 files changed, 3 insertions, 8 deletions
diff --git a/media-plugins/gkrellmpc/files/gkrellmpc-0.1_beta10-mt.patch b/media-plugins/gkrellmpc/files/gkrellmpc-0.1_beta10-mt.patch
index 42a5848a44cb..876be728abd1 100644
--- a/media-plugins/gkrellmpc/files/gkrellmpc-0.1_beta10-mt.patch
+++ b/media-plugins/gkrellmpc/files/gkrellmpc-0.1_beta10-mt.patch
@@ -1,5 +1,3 @@
-diff --git a/gkrellmpc.c b/gkrellmpc.c
-index eb28982..08a3fb3 100644
--- a/gkrellmpc.c
+++ b/gkrellmpc.c
@@ -140,7 +140,7 @@ void mpc_create_plugin (GtkWidget *vbox, gint first_create) {
@@ -29,8 +27,6 @@ index eb28982..08a3fb3 100644
mpc_update_label(_("NO MPD"));
mpc_update_songname("");
gtk_tooltips_set_tip(mpc_tooltip, mpc_panel->drawing_area, _("MPD is not running"), NULL);
-diff --git a/mpd.c b/mpd.c
-index 5918416..1d9ea6a 100644
--- a/mpd.c
+++ b/mpd.c
@@ -12,18 +12,32 @@
@@ -141,8 +137,6 @@ index 5918416..1d9ea6a 100644
return (TRUE);
}
-diff --git a/mpd.h b/mpd.h
-index efcb9f6..c6942c4 100644
--- a/mpd.h
+++ b/mpd.h
@@ -10,5 +10,6 @@ gboolean mpc_mpd_disconnect();
diff --git a/media-plugins/gkrellmpc/gkrellmpc-0.1_beta10-r1.ebuild b/media-plugins/gkrellmpc/gkrellmpc-0.1_beta10-r1.ebuild
index cd9c53fc2644..ec01e1133fc6 100644
--- a/media-plugins/gkrellmpc/gkrellmpc-0.1_beta10-r1.ebuild
+++ b/media-plugins/gkrellmpc/gkrellmpc-0.1_beta10-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -16,7 +16,8 @@ IUSE="threads"
RDEPEND="
app-admin/gkrellm:2[X]
- net-misc/curl"
+ net-misc/curl
+"
DEPEND="${RDEPEND}"
# Will open gkrellm in X11 display