summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHenning Schild <henning@hennsch.de>2022-07-18 09:20:30 +0200
committerSam James <sam@gentoo.org>2022-10-15 16:13:12 +0100
commitc4abbf5fd1f2475e2bf8df83f7d6aee9d6c27025 (patch)
tree7ce465ae688bb60d9822dafea04ba26a315d4207 /media-plugins
parentwww-apps/cgit: drop 1.2.3-r200 (diff)
downloadgentoo-c4abbf5fd1f2475e2bf8df83f7d6aee9d6c27025.tar.gz
gentoo-c4abbf5fd1f2475e2bf8df83f7d6aee9d6c27025.tar.bz2
gentoo-c4abbf5fd1f2475e2bf8df83f7d6aee9d6c27025.zip
media-plugins/hdx-realtime-media-engine: switch from BROOT to ROOT
To set the plugin up we run a configuration tools which is part of the package in pkg_postinst. Take the tool from ROOT and not BROOT any longer. Closes: https://bugs.gentoo.org/836074 Signed-off-by: Henning Schild <henning@hennsch.de> Closes: https://github.com/gentoo/gentoo/pull/26196 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/hdx-realtime-media-engine/hdx-realtime-media-engine-2.9.400.2702.ebuild4
-rw-r--r--media-plugins/hdx-realtime-media-engine/hdx-realtime-media-engine-2.9.500.2802.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/media-plugins/hdx-realtime-media-engine/hdx-realtime-media-engine-2.9.400.2702.ebuild b/media-plugins/hdx-realtime-media-engine/hdx-realtime-media-engine-2.9.400.2702.ebuild
index 61ddaae0ea7d..471a9f9c9365 100644
--- a/media-plugins/hdx-realtime-media-engine/hdx-realtime-media-engine-2.9.400.2702.ebuild
+++ b/media-plugins/hdx-realtime-media-engine/hdx-realtime-media-engine-2.9.400.2702.ebuild
@@ -88,9 +88,9 @@ src_install() {
pkg_postinst() {
ebegin "add info about our plugin to the module.ini of the Citrix receiver"
- local inifile="${BROOT}${ICAROOT}/config/module.ini"
+ local inifile="${ROOT}${ICAROOT}/config/module.ini"
if cp "${inifile}" . ; then
- "${BROOT}${ICAROOT}"/rtme/RTMEconfig -install -ignoremm \
+ "${ROOT}${ICAROOT}"/rtme/RTMEconfig -install -ignoremm \
&& cp new_module.ini "${inifile}"
fi
eend $?
diff --git a/media-plugins/hdx-realtime-media-engine/hdx-realtime-media-engine-2.9.500.2802.ebuild b/media-plugins/hdx-realtime-media-engine/hdx-realtime-media-engine-2.9.500.2802.ebuild
index 1ab96fc394ee..0a449dcdc2ba 100644
--- a/media-plugins/hdx-realtime-media-engine/hdx-realtime-media-engine-2.9.500.2802.ebuild
+++ b/media-plugins/hdx-realtime-media-engine/hdx-realtime-media-engine-2.9.500.2802.ebuild
@@ -88,9 +88,9 @@ src_install() {
pkg_postinst() {
ebegin "add info about our plugin to the module.ini of the Citrix receiver"
- local inifile="${BROOT}${ICAROOT}/config/module.ini"
+ local inifile="${ROOT}${ICAROOT}/config/module.ini"
if cp "${inifile}" . ; then
- "${BROOT}${ICAROOT}"/rtme/RTMEconfig -install -ignoremm \
+ "${ROOT}${ICAROOT}"/rtme/RTMEconfig -install -ignoremm \
&& cp new_module.ini "${inifile}"
fi
eend $?