summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-08-11 02:44:48 +0100
committerSam James <sam@gentoo.org>2021-08-11 03:05:16 +0100
commitbefc46a82002f0817a3d652310b0def17c304598 (patch)
treec3368bcecd98f24f844efac5c1e1acc3aaf45557 /media-sound/pithos
parentsys-process/htop: [QA] fix named variable style (diff)
downloadgentoo-befc46a82002f0817a3d652310b0def17c304598.tar.gz
gentoo-befc46a82002f0817a3d652310b0def17c304598.tar.bz2
gentoo-befc46a82002f0817a3d652310b0def17c304598.zip
media-sound/pithos: [QA] update icon cache
Closes: https://bugs.gentoo.org/782007 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'media-sound/pithos')
-rw-r--r--media-sound/pithos/pithos-1.5.1.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/media-sound/pithos/pithos-1.5.1.ebuild b/media-sound/pithos/pithos-1.5.1.ebuild
index e2e787a9ca02..3ac4ffed7e64 100644
--- a/media-sound/pithos/pithos-1.5.1.ebuild
+++ b/media-sound/pithos/pithos-1.5.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
PYTHON_COMPAT=( python3_{7..9} )
-inherit meson gnome2-utils virtualx python-r1
+inherit xdg meson gnome2-utils virtualx python-r1
if [[ ${PV} =~ [9]{4,} ]]; then
inherit git-r3
@@ -69,8 +69,10 @@ src_install() {
pkg_postinst() {
gnome2_schemas_update
+ xdg_pkg_postinst
}
pkg_postrm() {
gnome2_schemas_update
+ xdg_pkg_postrm
}