summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-03-15 20:31:06 +0000
committerSam James <sam@gentoo.org>2021-03-15 20:58:39 +0000
commitf8ebf0c600dc4819b07b38f8062f49cc0fe86258 (patch)
treec476f128a14e39e11d91f00218c70fbc0cbbdefe /net-analyzer/dnstracer
parentnet-analyzer/cutter: port 1.04 to EAPI 7 (diff)
downloadgentoo-f8ebf0c600dc4819b07b38f8062f49cc0fe86258.tar.gz
gentoo-f8ebf0c600dc4819b07b38f8062f49cc0fe86258.tar.bz2
gentoo-f8ebf0c600dc4819b07b38f8062f49cc0fe86258.zip
net-analyzer/dnstracer: tiny style changes in 1.10
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-analyzer/dnstracer')
-rw-r--r--net-analyzer/dnstracer/dnstracer-1.10.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/net-analyzer/dnstracer/dnstracer-1.10.ebuild b/net-analyzer/dnstracer/dnstracer-1.10.ebuild
index 733c4c9cc2d7..f45b0273f5f0 100644
--- a/net-analyzer/dnstracer/dnstracer-1.10.ebuild
+++ b/net-analyzer/dnstracer/dnstracer-1.10.ebuild
@@ -1,24 +1,24 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
inherit toolchain-funcs
DESCRIPTION="Determines where a given nameserver gets its information from"
HOMEPAGE="https://www.mavetju.org/unix/general.php"
SRC_URI="https://www.mavetju.org/download/${P}.tar.bz2 -> ${P}.tar.gz"
-LICENSE="BSD-2"
+S="${WORKDIR}/${PN}"
+LICENSE="BSD-2"
SLOT="0"
KEYWORDS="~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux"
-BDEPEND="
- dev-lang/perl
-"
+BDEPEND="dev-lang/perl"
+
PATCHES=(
"${FILESDIR}"/${PN}-1.9-argv0.patch
)
-S=${WORKDIR}/${PN}
src_compile() {
emake CC="$(tc-getCC) ${CFLAGS} ${LDFLAGS}"