summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2022-09-04 15:03:09 +0200
committerDavid Seifert <soap@gentoo.org>2022-09-04 15:03:09 +0200
commit9ec3248cc496f56078d353e2dabc3e674cceb3af (patch)
tree81bcfc72c334d1be1a3cc643c830439f58e163c5 /net-analyzer/icinga2/icinga2-9999.ebuild
parentmedia-video/mkvtoolnix: remove stale boost lower bounds (diff)
downloadgentoo-9ec3248cc496f56078d353e2dabc3e674cceb3af.tar.gz
gentoo-9ec3248cc496f56078d353e2dabc3e674cceb3af.tar.bz2
gentoo-9ec3248cc496f56078d353e2dabc3e674cceb3af.zip
net-analyzer/icinga2: remove stale boost lower bounds
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-analyzer/icinga2/icinga2-9999.ebuild')
-rw-r--r--net-analyzer/icinga2/icinga2-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-analyzer/icinga2/icinga2-9999.ebuild b/net-analyzer/icinga2/icinga2-9999.ebuild
index da2f2e0ac156..2c5482fe5a8f 100644
--- a/net-analyzer/icinga2/icinga2-9999.ebuild
+++ b/net-analyzer/icinga2/icinga2-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -23,7 +23,7 @@ IUSE="console jumbo-build lto mail mariadb minimal +mysql nano-syntax +plugins p
# Add accounts to DEPEND because of fowners in src_install
DEPEND="
dev-libs/openssl:0=
- >=dev-libs/boost-1.66.0:=[context]
+ dev-libs/boost:=[context]
console? ( dev-libs/libedit )
mariadb? ( dev-db/mariadb-connector-c:= )
mysql? ( dev-db/mysql-connector-c:= )