summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2016-07-04 09:43:17 +0200
committerJeroen Roovers <jer@gentoo.org>2016-07-04 09:43:17 +0200
commitb00d10d5576945027b46f79cf5167c6dbfcdf37a (patch)
tree542968d2255312f0bf40cda2e289bf6f2f42ede8 /net-analyzer/sec/sec-2.7.10.ebuild
parentnet-analyzer/arping: Old. (diff)
downloadgentoo-b00d10d5576945027b46f79cf5167c6dbfcdf37a.tar.gz
gentoo-b00d10d5576945027b46f79cf5167c6dbfcdf37a.tar.bz2
gentoo-b00d10d5576945027b46f79cf5167c6dbfcdf37a.zip
net-analyzer/sec: Version bump. Fix crashed status by Marcin Mirosław (bug #587390).
Package-Manager: portage-2.3.0
Diffstat (limited to 'net-analyzer/sec/sec-2.7.10.ebuild')
-rw-r--r--net-analyzer/sec/sec-2.7.10.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-analyzer/sec/sec-2.7.10.ebuild b/net-analyzer/sec/sec-2.7.10.ebuild
new file mode 100644
index 000000000000..dd9479ccbe63
--- /dev/null
+++ b/net-analyzer/sec/sec-2.7.10.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="Simple Event Correlator"
+HOMEPAGE="https://github.com/simple-evcorr/sec"
+SRC_URI="${HOMEPAGE}/releases/download/${PV}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux"
+
+RDEPEND=">=dev-lang/perl-5.8.0"
+
+src_install() {
+ dobin sec
+
+ dodoc ChangeLog README
+ docinto contrib
+ dodoc contrib/{itostream.c,convert.pl,swatch2sec.pl}
+
+ newman sec.man sec.1
+
+ newinitd "${FILESDIR}"/sec.init.d sec
+ newconfd "${FILESDIR}"/sec.conf.d sec
+}