summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-02 07:18:11 +0100
committerSam James <sam@gentoo.org>2021-04-12 23:50:16 +0100
commit5946bb44c378f2fad6b02f1e36379547c70ae12d (patch)
treea2ce176f01bee86a65579ef0dc226abd4332bfad /net-analyzer
parentnet-analyzer/openvas-scanner: fix variable references (diff)
downloadgentoo-5946bb44c378f2fad6b02f1e36379547c70ae12d.tar.gz
gentoo-5946bb44c378f2fad6b02f1e36379547c70ae12d.tar.bz2
gentoo-5946bb44c378f2fad6b02f1e36379547c70ae12d.zip
net-analyzer/python-gvm: fix variable references
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/python-gvm/python-gvm-1.1.0.ebuild4
-rw-r--r--net-analyzer/python-gvm/python-gvm-1.2.0.ebuild4
-rw-r--r--net-analyzer/python-gvm/python-gvm-1.5.0.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/net-analyzer/python-gvm/python-gvm-1.1.0.ebuild b/net-analyzer/python-gvm/python-gvm-1.1.0.ebuild
index 0fe7c72c9a91..88f993c947ee 100644
--- a/net-analyzer/python-gvm/python-gvm-1.1.0.ebuild
+++ b/net-analyzer/python-gvm/python-gvm-1.1.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -30,5 +30,5 @@ src_prepare() {
# Exlude tests & docs to fix build issue
sed \
-e "s/packages=find_packages(exclude=.*/packages=find_packages(exclude=['tests*', 'docs']),/g" \
- -i "$S"/setup.py || die
+ -i "${S}"/setup.py || die
}
diff --git a/net-analyzer/python-gvm/python-gvm-1.2.0.ebuild b/net-analyzer/python-gvm/python-gvm-1.2.0.ebuild
index 940c6ebd495a..fc107e0b153e 100644
--- a/net-analyzer/python-gvm/python-gvm-1.2.0.ebuild
+++ b/net-analyzer/python-gvm/python-gvm-1.2.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -30,5 +30,5 @@ src_prepare() {
# Exlude tests & docs to fix build issue
sed \
-e "s/packages=find_packages(exclude=.*/packages=find_packages(exclude=['tests*', 'docs']),/g" \
- -i "$S"/setup.py || die
+ -i "${S}"/setup.py || die
}
diff --git a/net-analyzer/python-gvm/python-gvm-1.5.0.ebuild b/net-analyzer/python-gvm/python-gvm-1.5.0.ebuild
index 9bb049760a2a..48cb4f75b4fa 100644
--- a/net-analyzer/python-gvm/python-gvm-1.5.0.ebuild
+++ b/net-analyzer/python-gvm/python-gvm-1.5.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -32,5 +32,5 @@ src_prepare() {
# Exlude tests & docs to fix build issue
sed \
-e "s/packages=find_packages(exclude=.*/packages=find_packages(exclude=['tests*', 'docs']),/g" \
- -i "$S"/setup.py || die
+ -i "${S}"/setup.py || die
}