summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2020-01-08 08:28:56 +0100
committerJeroen Roovers <jer@gentoo.org>2020-01-08 08:39:16 +0100
commite403149704100012821edbd7bb704b41fc53825a (patch)
tree69d8fe44531c833d3dd8c1a09cfd2cc8f2090f13 /net-analyzer
parentmedia-libs/glm: Version bump to 0.9.9.7 (diff)
downloadgentoo-e403149704100012821edbd7bb704b41fc53825a.tar.gz
gentoo-e403149704100012821edbd7bb704b41fc53825a.tar.bz2
gentoo-e403149704100012821edbd7bb704b41fc53825a.zip
net-analyzer/braa: EAPI=7
Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/braa/braa-0.82-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-analyzer/braa/braa-0.82-r1.ebuild b/net-analyzer/braa/braa-0.82-r1.ebuild
new file mode 100644
index 000000000000..c22f36d87117
--- /dev/null
+++ b/net-analyzer/braa/braa-0.82-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit toolchain-funcs
+
+DESCRIPTION="Quick and dirty mass SNMP scanner"
+HOMEPAGE="http://s-tech.elsat.net.pl/braa/"
+SRC_URI="http://s-tech.elsat.net.pl/braa/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+PATCHES=(
+ "${FILESDIR}"/${PN}-0.8-gentoo.diff
+)
+
+src_prepare() {
+ default
+ sed -i braa.c -e 's|0.81|0.82|g' || die
+ tc-export CC
+}
+
+src_install() {
+ dobin braa
+ dodoc README
+}