summaryrefslogtreecommitdiff
path: root/net-fs
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:16:37 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:16:37 +0200
commit69880c458003dc8c48b60ccb755948c4f85928c5 (patch)
treefa88c4d88263b3d4df302942fc1c7acfbbeb54be /net-fs
parentnet-firewall/firewalld: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-69880c458003dc8c48b60ccb755948c4f85928c5.tar.gz
gentoo-69880c458003dc8c48b60ccb755948c4f85928c5.tar.bz2
gentoo-69880c458003dc8c48b60ccb755948c4f85928c5.zip
net-fs/samba: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-fs')
-rw-r--r--net-fs/samba/samba-4.13.10-r1.ebuild4
-rw-r--r--net-fs/samba/samba-4.13.9-r2.ebuild4
-rw-r--r--net-fs/samba/samba-4.14.4-r2.ebuild8
-rw-r--r--net-fs/samba/samba-4.14.5-r2.ebuild8
-rw-r--r--net-fs/samba/samba-4.14.6-r1.ebuild8
-rw-r--r--net-fs/samba/samba-4.15.0_rc1-r1.ebuild8
6 files changed, 20 insertions, 20 deletions
diff --git a/net-fs/samba/samba-4.13.10-r1.ebuild b/net-fs/samba/samba-4.13.10-r1.ebuild
index 11a2973e57fe..c5eb38eb2f50 100644
--- a/net-fs/samba/samba-4.13.10-r1.ebuild
+++ b/net-fs/samba/samba-4.13.10-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
PYTHON_REQ_USE="threads(+),xml(+)"
inherit python-single-r1 waf-utils multilib-minimal linux-info systemd pam tmpfiles
@@ -82,7 +82,7 @@ COMMON_DEPEND="
virtual/libiconv
$(python_gen_cond_dep "
addns? (
- dev-python/dnspython:=[\${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython:=[\${PYTHON_USEDEP}]
net-dns/bind-tools[gssapi]
)
")
diff --git a/net-fs/samba/samba-4.13.9-r2.ebuild b/net-fs/samba/samba-4.13.9-r2.ebuild
index 4f9c3873ee67..1042fb9c1b7f 100644
--- a/net-fs/samba/samba-4.13.9-r2.ebuild
+++ b/net-fs/samba/samba-4.13.9-r2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
PYTHON_REQ_USE="threads(+),xml(+)"
inherit python-single-r1 waf-utils multilib-minimal linux-info systemd pam tmpfiles
@@ -82,7 +82,7 @@ COMMON_DEPEND="
virtual/libiconv
$(python_gen_cond_dep "
addns? (
- dev-python/dnspython:=[\${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython:=[\${PYTHON_USEDEP}]
net-dns/bind-tools[gssapi]
)
")
diff --git a/net-fs/samba/samba-4.14.4-r2.ebuild b/net-fs/samba/samba-4.14.4-r2.ebuild
index fb2a26e35c4f..8c1e9a652efc 100644
--- a/net-fs/samba/samba-4.14.4-r2.ebuild
+++ b/net-fs/samba/samba-4.14.4-r2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
PYTHON_REQ_USE="threads(+),xml(+)"
inherit python-single-r1 waf-utils multilib-minimal linux-info systemd pam tmpfiles
@@ -82,11 +82,11 @@ COMMON_DEPEND="
virtual/libiconv
$(python_gen_cond_dep "
addc? (
- dev-python/dnspython:=[\${PYTHON_MULTI_USEDEP}]
- dev-python/markdown[\${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython:=[\${PYTHON_USEDEP}]
+ dev-python/markdown[\${PYTHON_USEDEP}]
)
addns? (
- dev-python/dnspython:=[\${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython:=[\${PYTHON_USEDEP}]
net-dns/bind-tools[gssapi]
)
")
diff --git a/net-fs/samba/samba-4.14.5-r2.ebuild b/net-fs/samba/samba-4.14.5-r2.ebuild
index fb2a26e35c4f..8c1e9a652efc 100644
--- a/net-fs/samba/samba-4.14.5-r2.ebuild
+++ b/net-fs/samba/samba-4.14.5-r2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
PYTHON_REQ_USE="threads(+),xml(+)"
inherit python-single-r1 waf-utils multilib-minimal linux-info systemd pam tmpfiles
@@ -82,11 +82,11 @@ COMMON_DEPEND="
virtual/libiconv
$(python_gen_cond_dep "
addc? (
- dev-python/dnspython:=[\${PYTHON_MULTI_USEDEP}]
- dev-python/markdown[\${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython:=[\${PYTHON_USEDEP}]
+ dev-python/markdown[\${PYTHON_USEDEP}]
)
addns? (
- dev-python/dnspython:=[\${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython:=[\${PYTHON_USEDEP}]
net-dns/bind-tools[gssapi]
)
")
diff --git a/net-fs/samba/samba-4.14.6-r1.ebuild b/net-fs/samba/samba-4.14.6-r1.ebuild
index fb2a26e35c4f..8c1e9a652efc 100644
--- a/net-fs/samba/samba-4.14.6-r1.ebuild
+++ b/net-fs/samba/samba-4.14.6-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
PYTHON_REQ_USE="threads(+),xml(+)"
inherit python-single-r1 waf-utils multilib-minimal linux-info systemd pam tmpfiles
@@ -82,11 +82,11 @@ COMMON_DEPEND="
virtual/libiconv
$(python_gen_cond_dep "
addc? (
- dev-python/dnspython:=[\${PYTHON_MULTI_USEDEP}]
- dev-python/markdown[\${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython:=[\${PYTHON_USEDEP}]
+ dev-python/markdown[\${PYTHON_USEDEP}]
)
addns? (
- dev-python/dnspython:=[\${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython:=[\${PYTHON_USEDEP}]
net-dns/bind-tools[gssapi]
)
")
diff --git a/net-fs/samba/samba-4.15.0_rc1-r1.ebuild b/net-fs/samba/samba-4.15.0_rc1-r1.ebuild
index 1921330d5a32..e742655c9e1a 100644
--- a/net-fs/samba/samba-4.15.0_rc1-r1.ebuild
+++ b/net-fs/samba/samba-4.15.0_rc1-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
PYTHON_REQ_USE="threads(+),xml(+)"
inherit python-single-r1 waf-utils multilib-minimal linux-info systemd pam tmpfiles
@@ -80,11 +80,11 @@ COMMON_DEPEND="
virtual/libiconv
$(python_gen_cond_dep "
addc? (
- dev-python/dnspython:=[\${PYTHON_MULTI_USEDEP}]
- dev-python/markdown[\${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython:=[\${PYTHON_USEDEP}]
+ dev-python/markdown[\${PYTHON_USEDEP}]
)
ads? (
- dev-python/dnspython:=[\${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython:=[\${PYTHON_USEDEP}]
net-dns/bind-tools[gssapi]
)
")