summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2020-01-05 16:19:52 +0100
committerJohannes Huber <johu@gentoo.org>2020-01-05 16:23:59 +0100
commit2ec8d5569c8eeeb795a3b7f22f243f7c392eacbf (patch)
tree8df7f8d5cc150c53a3bc45613eb5e555b69ecc17 /net-irc
parentnet-irc/quassel: Fix use crypt (diff)
downloadgentoo-2ec8d5569c8eeeb795a3b7f22f243f7c392eacbf.tar.gz
gentoo-2ec8d5569c8eeeb795a3b7f22f243f7c392eacbf.tar.bz2
gentoo-2ec8d5569c8eeeb795a3b7f22f243f7c392eacbf.zip
net-irc/quassel: Migrate to xdg-utils eclass
Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Johannes Huber <johu@gentoo.org>
Diffstat (limited to 'net-irc')
-rw-r--r--net-irc/quassel/quassel-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-irc/quassel/quassel-9999.ebuild b/net-irc/quassel/quassel-9999.ebuild
index 12d255df5828..7cdf802a823b 100644
--- a/net-irc/quassel/quassel-9999.ebuild
+++ b/net-irc/quassel/quassel-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake gnome2-utils pax-utils systemd user
+inherit cmake xdg-utils pax-utils systemd user
if [[ ${PV} != *9999* ]]; then
MY_P=${PN}-${PV/_/-}
@@ -161,11 +161,11 @@ pkg_postinst() {
einfo "Consider installing it if you want to run quassel within identd daemon."
fi
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}
pkg_postrm() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}
pkg_config() {