summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJakov Smolic <jakov.smolic@sartura.hr>2020-11-14 21:19:28 +0100
committerDavid Seifert <soap@gentoo.org>2020-11-14 21:19:28 +0100
commitda2f116c9178bb974aca855675a27e8c60915a83 (patch)
tree9b037cda190dfff46b1ce73728b17c524b9d7ad7 /net-libs/balde-markdown/balde-markdown-0.1.ebuild
parentnet-im/librvp: disable static libs (diff)
downloadgentoo-da2f116c9178bb974aca855675a27e8c60915a83.tar.gz
gentoo-da2f116c9178bb974aca855675a27e8c60915a83.tar.bz2
gentoo-da2f116c9178bb974aca855675a27e8c60915a83.zip
net-libs/balde-markdown: disable static libs
Closes: https://bugs.gentoo.org/724900 Closes: https://github.com/gentoo/gentoo/pull/17434 Package-Manager: Portage-3.0.4, Repoman-3.0.1 Signed-off-by: Jakov Smolic <jakov.smolic@sartura.hr> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-libs/balde-markdown/balde-markdown-0.1.ebuild')
-rw-r--r--net-libs/balde-markdown/balde-markdown-0.1.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/net-libs/balde-markdown/balde-markdown-0.1.ebuild b/net-libs/balde-markdown/balde-markdown-0.1.ebuild
index 50308fafc019..fc2f27bf4c3b 100644
--- a/net-libs/balde-markdown/balde-markdown-0.1.ebuild
+++ b/net-libs/balde-markdown/balde-markdown-0.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -36,5 +36,11 @@ src_prepare() {
src_configure() {
econf \
- --without-valgrind
+ --without-valgrind \
+ --disable-static
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
}