summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2021-05-21 19:18:09 -0700
committerMatt Turner <mattst88@gentoo.org>2021-05-21 19:26:31 -0700
commit6f8231d1e5db7716b1b3a4164063c0d0584632b8 (patch)
tree1c769e2be9d42db824999f698894e90a40eb1188 /net-libs/libndp/libndp-1.8.ebuild
parentdev-libs/libsigc++: Version bump to 3.0.7 (diff)
downloadgentoo-6f8231d1e5db7716b1b3a4164063c0d0584632b8.tar.gz
gentoo-6f8231d1e5db7716b1b3a4164063c0d0584632b8.tar.bz2
gentoo-6f8231d1e5db7716b1b3a4164063c0d0584632b8.zip
net-libs/libndp: Version bump to 1.8
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'net-libs/libndp/libndp-1.8.ebuild')
-rw-r--r--net-libs/libndp/libndp-1.8.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-libs/libndp/libndp-1.8.ebuild b/net-libs/libndp/libndp-1.8.ebuild
new file mode 100644
index 000000000000..e187a4044197
--- /dev/null
+++ b/net-libs/libndp/libndp-1.8.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit gnome2 multilib-minimal
+
+DESCRIPTION="Library for Neighbor Discovery Protocol"
+HOMEPAGE="http://libndp.org"
+SRC_URI="http://libndp.org/files/${P}.tar.gz"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" \
+ gnome2_src_configure \
+ --disable-static \
+ --enable-logging
+}
+
+multilib_src_install() {
+ gnome2_src_install
+}