summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2016-01-11 11:04:21 +0100
committerPacho Ramos <pacho@gentoo.org>2016-01-11 11:06:46 +0100
commit43525f2f3d3f5a4476811677f8f63653545b256c (patch)
tree047e51ef425fb807eea0e7c1c7d66f82b796b1e1 /net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild
parentnet-dns/bind-tools: ia64 stable wrt bug #568982 (diff)
downloadgentoo-43525f2f3d3f5a4476811677f8f63653545b256c.tar.gz
gentoo-43525f2f3d3f5a4476811677f8f63653545b256c.tar.bz2
gentoo-43525f2f3d3f5a4476811677f8f63653545b256c.zip
net-mail/courierpassd: courierpassd is different than courierpasswd (#561174#c4)
Package-Manager: portage-2.2.26
Diffstat (limited to 'net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild')
-rw-r--r--net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild b/net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild
new file mode 100644
index 000000000000..decd9d266688
--- /dev/null
+++ b/net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+inherit eutils
+
+DESCRIPTION="Courierpassd is a utility for changing a user's password from across a network"
+HOMEPAGE="http://www.arda.homeunix.net/"
+SRC_URI="http://www.arda.homeunix.net/?ddownload=375 -> ${P}.tar.gz"
+RESTRICT="mirror"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="xinetd"
+
+DEPEND="net-libs/courier-authlib
+ xinetd? ( sys-apps/xinetd )"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ default
+
+ if use xinetd; then
+ insinto /etc/xinetd.d
+ doins "${FILESDIR}/courierpassd"
+ fi
+}