summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulian Ospald <hasufell@gentoo.org>2015-09-29 21:49:35 +0200
committerJulian Ospald <hasufell@gentoo.org>2015-09-29 21:50:22 +0200
commitf77f4fa3bb44775b769e2e29058659b68ee922d7 (patch)
tree9f564a234a75d7e08dc27525f75c3721962cfd93 /net-misc/connman-ui/connman-ui-9999.ebuild
parentdev-util/oprofile: remove old (diff)
downloadgentoo-f77f4fa3bb44775b769e2e29058659b68ee922d7.tar.gz
gentoo-f77f4fa3bb44775b769e2e29058659b68ee922d7.tar.bz2
gentoo-f77f4fa3bb44775b769e2e29058659b68ee922d7.zip
net-misc/connman-ui: initial import
Gentoo-Bug: 498270
Diffstat (limited to 'net-misc/connman-ui/connman-ui-9999.ebuild')
-rw-r--r--net-misc/connman-ui/connman-ui-9999.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/net-misc/connman-ui/connman-ui-9999.ebuild b/net-misc/connman-ui/connman-ui-9999.ebuild
new file mode 100644
index 000000000000..e225e6468bda
--- /dev/null
+++ b/net-misc/connman-ui/connman-ui-9999.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit autotools git-r3
+
+DESCRIPTION="A full-featured GTK based trayicon UI for ConnMan"
+HOMEPAGE="https://github.com/tbursztyka/connman-ui"
+SRC_URI=""
+EGIT_REPO_URI="https://github.com/tbursztyka/connman-ui.git"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+CDEPEND="
+ dev-libs/glib:2
+ sys-apps/dbus
+ x11-libs/gtk+:3
+"
+RDEPEND="${CDEPEND}
+ net-misc/connman
+"
+DEPEND="${CDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig
+"
+
+src_prepare() {
+ eautoreconf
+}