summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorYixun Lan <dlan@gentoo.org>2016-03-28 02:09:38 +0800
committerYixun Lan <dlan@gentoo.org>2016-03-28 02:17:19 +0800
commite59b24d941f48c3a3b3824e79ee94aa8edf9e789 (patch)
treec99afe3d591ac579a8dbc2be9f2dfb7acead213c /net-misc/you-get/you-get-0.4.365.ebuild
parentnet-misc/gns3-gui: fix depgraph (diff)
downloadgentoo-e59b24d941f48c3a3b3824e79ee94aa8edf9e789.tar.gz
gentoo-e59b24d941f48c3a3b3824e79ee94aa8edf9e789.tar.bz2
gentoo-e59b24d941f48c3a3b3824e79ee94aa8edf9e789.zip
net-misc/you-get: initial version added
Package-Manager: portage-2.2.28
Diffstat (limited to 'net-misc/you-get/you-get-0.4.365.ebuild')
-rw-r--r--net-misc/you-get/you-get-0.4.365.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-misc/you-get/you-get-0.4.365.ebuild b/net-misc/you-get/you-get-0.4.365.ebuild
new file mode 100644
index 000000000000..1be8390246de
--- /dev/null
+++ b/net-misc/you-get/you-get-0.4.365.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=(python{3_3,3_4,3_5})
+inherit eutils distutils-r1
+
+DESCRIPTION="A tiny command-line utility to download media contents from the Web."
+HOMEPAGE="http://www.soimort.org/you-get"
+SRC_URI="https://github.com/soimort/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+REQUIRED_USE=${PYTHON_REQUIRED_USE}
+
+RDEPEND="
+ ${PYTHON_DEPS}
+ virtual/ffmpeg
+"