summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernard Cafarelli <voyageur@gentoo.org>2016-01-28 22:55:38 +0100
committerBernard Cafarelli <voyageur@gentoo.org>2016-01-28 22:55:38 +0100
commit8a0e4b051d5e1f05f4571eab066d32dd786e9ecb (patch)
tree66c9cbffcf3328b20a81cc40468aee7b99f31d15 /net-misc
parentnet-misc/x2goserver: x86 missing stable keyword from #546624 (diff)
downloadgentoo-8a0e4b051d5e1f05f4571eab066d32dd786e9ecb.tar.gz
gentoo-8a0e4b051d5e1f05f4571eab066d32dd786e9ecb.tar.bz2
gentoo-8a0e4b051d5e1f05f4571eab066d32dd786e9ecb.zip
net-misc/pyhoca-cli: version bump
Package-Manager: portage-2.2.27
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/pyhoca-cli/Manifest1
-rw-r--r--net-misc/pyhoca-cli/pyhoca-cli-0.5.0.3.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/net-misc/pyhoca-cli/Manifest b/net-misc/pyhoca-cli/Manifest
index 51cc8f787830..40995bd5b138 100644
--- a/net-misc/pyhoca-cli/Manifest
+++ b/net-misc/pyhoca-cli/Manifest
@@ -1 +1,2 @@
DIST pyhoca-cli-0.5.0.2.tar.gz 32084 SHA256 8261fedff24553217eba269a3c57e30b9953b37f58b09038f487637d83203d5e SHA512 46569c786014629d07d4a92e9ca31a8cf8a13cab43ba518213bf212b4391d038d169da931f536f8a088d26978b46428acb6ef8d46c7bc3737afc7086263a3a01 WHIRLPOOL fbfcd99887574a09849a2959811e7c5403499aa94184bc0cc2e7f14a23bfa35d6bfc03afa746827f53cce632e4dc25002377e07bf30243a08be7511af45a1d17
+DIST pyhoca-cli-0.5.0.3.tar.gz 32170 SHA256 4768e85b45043fc509fe6a7847a93400dc377ece4987b83bbbb620e213ba9825 SHA512 84f92008b099fa3f753a2143115486e121d66407f318ffa4840d7b4e8fd2ee2aa620b152a384ea1c59823eb2acfdb9426257247041cbc248872e2e33dbc9c279 WHIRLPOOL b64991f2e96692d66620e37b648597848be922605213978c0ffac35c6d883d1c5c1125a39a846c5a34eb2da14d4ac2341f187f17d41da23fc30ff032ed3e1ffe
diff --git a/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.3.ebuild b/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.3.ebuild
new file mode 100644
index 000000000000..40b5543a5042
--- /dev/null
+++ b/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+inherit distutils-r1
+
+DESCRIPTION="X2Go command line client"
+HOMEPAGE="http://www.x2go.org"
+SRC_URI="http://code.x2go.org/releases/source/${PN}/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setproctitle[${PYTHON_USEDEP}]
+ >=net-misc/python-x2go-0.5.0.0[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
+
+python_install() {
+ distutils-r1_python_install
+ python_doscript ${PN}
+}
+
+python_install_all() {
+ distutils-r1_python_install_all
+ doman man/man1/*
+}