summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:16:49 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:16:49 +0200
commita2d5f80532638271c7369c9c4c27c0c184fc0475 (patch)
tree950a1f77dd09cdd2ceba79bcb9178d37fe685b36 /net-wireless/blueman
parentnet-wireless/blueberry: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-a2d5f80532638271c7369c9c4c27c0c184fc0475.tar.gz
gentoo-a2d5f80532638271c7369c9c4c27c0c184fc0475.tar.bz2
gentoo-a2d5f80532638271c7369c9c4c27c0c184fc0475.zip
net-wireless/blueman: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-wireless/blueman')
-rw-r--r--net-wireless/blueman/blueman-2.2.1.ebuild8
-rw-r--r--net-wireless/blueman/blueman-9999.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/net-wireless/blueman/blueman-2.2.1.ebuild b/net-wireless/blueman/blueman-2.2.1.ebuild
index 34209ec79cbc..dccbae5e252b 100644
--- a/net-wireless/blueman/blueman-2.2.1.ebuild
+++ b/net-wireless/blueman/blueman-2.2.1.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit autotools gnome2-utils linux-info python-single-r1 systemd xdg-utils
DESCRIPTION="Simple and intuitive GTK+ Bluetooth Manager"
@@ -26,19 +26,19 @@ IUSE="appindicator network nls policykit pulseaudio"
DEPEND="
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
>=net-wireless/bluez-5:=
${PYTHON_DEPS}"
BDEPEND="
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
')
virtual/pkgconfig
nls? ( dev-util/intltool sys-devel/gettext )"
RDEPEND="${DEPEND}
$(python_gen_cond_dep '
- dev-python/pycairo[${PYTHON_MULTI_USEDEP}]
+ dev-python/pycairo[${PYTHON_USEDEP}]
')
sys-apps/dbus
x11-libs/gtk+:3[introspection]
diff --git a/net-wireless/blueman/blueman-9999.ebuild b/net-wireless/blueman/blueman-9999.ebuild
index 0ab627a1c047..7b936b7e4547 100644
--- a/net-wireless/blueman/blueman-9999.ebuild
+++ b/net-wireless/blueman/blueman-9999.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit autotools gnome2-utils linux-info python-single-r1 systemd xdg-utils
DESCRIPTION="Simple and intuitive GTK+ Bluetooth Manager"
@@ -26,19 +26,19 @@ IUSE="appindicator network nls policykit pulseaudio"
DEPEND="
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
>=net-wireless/bluez-5:=
${PYTHON_DEPS}"
BDEPEND="
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
')
virtual/pkgconfig
nls? ( dev-util/intltool sys-devel/gettext )"
RDEPEND="${DEPEND}
$(python_gen_cond_dep '
- dev-python/pycairo[${PYTHON_MULTI_USEDEP}]
+ dev-python/pycairo[${PYTHON_USEDEP}]
')
sys-apps/dbus
x11-libs/gtk+:3[introspection]