summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-20 00:31:18 +0000
committerSam James <sam@gentoo.org>2022-03-20 00:31:18 +0000
commitc6c241d3c499ac3668ee2d416c5c3d5b36b125e3 (patch)
treeda9f970058f1e79b81ba3cae047a13d7708c6770 /net-wireless/rfkill
parentmail-client/alpine: [QA] fix tc-get* quoting (diff)
downloadgentoo-c6c241d3c499ac3668ee2d416c5c3d5b36b125e3.tar.gz
gentoo-c6c241d3c499ac3668ee2d416c5c3d5b36b125e3.tar.bz2
gentoo-c6c241d3c499ac3668ee2d416c5c3d5b36b125e3.zip
net-wireless/rfkill: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-wireless/rfkill')
-rw-r--r--net-wireless/rfkill/rfkill-0.5-r2.ebuild4
-rw-r--r--net-wireless/rfkill/rfkill-0.5-r3.ebuild4
-rw-r--r--net-wireless/rfkill/rfkill-1.0.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/net-wireless/rfkill/rfkill-0.5-r2.ebuild b/net-wireless/rfkill/rfkill-0.5-r2.ebuild
index ac0d53456b95..0087846dc2c3 100644
--- a/net-wireless/rfkill/rfkill-0.5-r2.ebuild
+++ b/net-wireless/rfkill/rfkill-0.5-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -18,7 +18,7 @@ RDEPEND="!>=sys-apps/util-linux-2.31_rc1"
DEPEND=""
src_compile() {
- emake CC=$(tc-getCC) LD=$(tc-getLD) V=1
+ emake CC="$(tc-getCC)" LD="$(tc-getLD)" V=1
}
src_install() {
diff --git a/net-wireless/rfkill/rfkill-0.5-r3.ebuild b/net-wireless/rfkill/rfkill-0.5-r3.ebuild
index dad893b293f8..8398d76864e7 100644
--- a/net-wireless/rfkill/rfkill-0.5-r3.ebuild
+++ b/net-wireless/rfkill/rfkill-0.5-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -24,7 +24,7 @@ src_prepare() {
}
src_compile() {
- emake CC=$(tc-getCC) LD=$(tc-getLD) V=1
+ emake CC="$(tc-getCC)" LD="$(tc-getLD)" V=1
}
src_install() {
diff --git a/net-wireless/rfkill/rfkill-1.0.ebuild b/net-wireless/rfkill/rfkill-1.0.ebuild
index 2dcc85799b0b..ab501bd65735 100644
--- a/net-wireless/rfkill/rfkill-1.0.ebuild
+++ b/net-wireless/rfkill/rfkill-1.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -23,7 +23,7 @@ src_prepare() {
}
src_compile() {
- emake CC=$(tc-getCC) LD=$(tc-getLD) V=1
+ emake CC="$(tc-getCC)" LD="$(tc-getLD)" V=1
}
src_install() {