summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-22 20:56:44 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-22 20:57:06 +0200
commit270391b761c35a5335eedc3baa5bdcee64364fed (patch)
treea175051d43e1016994dfe13e8cf8b4a430dcc743 /ros-meta/robot_model/robot_model-9999.ebuild
parentdev-ros/kdl_parser: Initial import. Ebuild by me. (diff)
downloadgentoo-270391b761c35a5335eedc3baa5bdcee64364fed.tar.gz
gentoo-270391b761c35a5335eedc3baa5bdcee64364fed.tar.bz2
gentoo-270391b761c35a5335eedc3baa5bdcee64364fed.zip
ros-meta/robot_model: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'ros-meta/robot_model/robot_model-9999.ebuild')
-rw-r--r--ros-meta/robot_model/robot_model-9999.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/ros-meta/robot_model/robot_model-9999.ebuild b/ros-meta/robot_model/robot_model-9999.ebuild
new file mode 100644
index 000000000000..66cc2947b067
--- /dev/null
+++ b/ros-meta/robot_model/robot_model-9999.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/robot_model"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Packages for modeling various aspects of robot information"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/collada_parser
+ dev-ros/collada_urdf
+ dev-ros/joint_state_publisher
+ dev-ros/kdl_parser
+ dev-ros/urdf
+ dev-ros/urdf_parser_plugin
+"
+DEPEND="${RDEPEND}"