summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-12-06 15:12:42 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-12-06 15:14:17 +0100
commit57c6075448f07f4a120f2a5758a3313fce7e6b22 (patch)
treeedf9e4aeec3df370d1d24d0fca5ea49d66ec4d82 /ros-meta/vision_opencv/vision_opencv-1.12.3.ebuild
parentdev-ros/opencv_tests: Bump to 1.12.3. (diff)
downloadgentoo-57c6075448f07f4a120f2a5758a3313fce7e6b22.tar.gz
gentoo-57c6075448f07f4a120f2a5758a3313fce7e6b22.tar.bz2
gentoo-57c6075448f07f4a120f2a5758a3313fce7e6b22.zip
ros-meta/vision_opencv: Bump to 1.12.3.
Package-Manager: portage-2.3.3
Diffstat (limited to 'ros-meta/vision_opencv/vision_opencv-1.12.3.ebuild')
-rw-r--r--ros-meta/vision_opencv/vision_opencv-1.12.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/ros-meta/vision_opencv/vision_opencv-1.12.3.ebuild b/ros-meta/vision_opencv/vision_opencv-1.12.3.ebuild
new file mode 100644
index 000000000000..cc419e03ac70
--- /dev/null
+++ b/ros-meta/vision_opencv/vision_opencv-1.12.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/vision_opencv"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Converts between ROS Image messages and OpenCV images"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/cv_bridge
+ dev-ros/image_geometry
+ dev-ros/opencv_tests
+"
+DEPEND="${RDEPEND}"