summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-02 10:43:38 +0100
committerSam James <sam@gentoo.org>2021-04-03 16:43:42 +0100
commitbbcbe618f3206e9a386e308bbd6c1addf19ff6d3 (patch)
tree0c855a2b132477f4e21a2254eb57f8b90aea5d79 /sci-chemistry
parentsci-chemistry/GromacsWrapper: fix variable references (diff)
downloadgentoo-bbcbe618f3206e9a386e308bbd6c1addf19ff6d3.tar.gz
gentoo-bbcbe618f3206e9a386e308bbd6c1addf19ff6d3.tar.bz2
gentoo-bbcbe618f3206e9a386e308bbd6c1addf19ff6d3.zip
sci-chemistry/gromacs: fix variable references
Package-Manager: Portage-3.0.14-prefix, Repoman-3.0.2 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sci-chemistry')
-rw-r--r--sci-chemistry/gromacs/gromacs-2020.4.ebuild4
-rw-r--r--sci-chemistry/gromacs/gromacs-2020.5.ebuild4
-rw-r--r--sci-chemistry/gromacs/gromacs-2020.9999.ebuild4
-rw-r--r--sci-chemistry/gromacs/gromacs-2021.9999.ebuild4
-rw-r--r--sci-chemistry/gromacs/gromacs-2021.ebuild4
-rw-r--r--sci-chemistry/gromacs/gromacs-9999.ebuild4
6 files changed, 12 insertions, 12 deletions
diff --git a/sci-chemistry/gromacs/gromacs-2020.4.ebuild b/sci-chemistry/gromacs/gromacs-2020.4.ebuild
index d8b28c2b0a7b..f57647178191 100644
--- a/sci-chemistry/gromacs/gromacs-2020.4.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2020.4.ebuild
@@ -11,12 +11,12 @@ DISTUTILS_SINGLE_IMPL=1
inherit bash-completion-r1 cmake cuda distutils-r1 eutils flag-o-matic multilib readme.gentoo-r1 toolchain-funcs xdg-utils
-if [[ $PV = *9999* ]]; then
+if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="
https://gitlab.com/gromacs/gromacs.git
https://github.com/gromacs/gromacs.git
git://git.gromacs.org/gromacs.git"
- [[ $PV = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
+ [[ ${PV} = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
inherit git-r3
else
SRC_URI="
diff --git a/sci-chemistry/gromacs/gromacs-2020.5.ebuild b/sci-chemistry/gromacs/gromacs-2020.5.ebuild
index 9b2e7ff39e9a..ccd8e2d594f4 100644
--- a/sci-chemistry/gromacs/gromacs-2020.5.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2020.5.ebuild
@@ -11,12 +11,12 @@ DISTUTILS_SINGLE_IMPL=1
inherit bash-completion-r1 cmake cuda distutils-r1 eutils flag-o-matic multilib readme.gentoo-r1 toolchain-funcs xdg-utils
-if [[ $PV = *9999* ]]; then
+if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="
https://gitlab.com/gromacs/gromacs.git
https://github.com/gromacs/gromacs.git
git://git.gromacs.org/gromacs.git"
- [[ $PV = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
+ [[ ${PV} = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
inherit git-r3
else
SRC_URI="
diff --git a/sci-chemistry/gromacs/gromacs-2020.9999.ebuild b/sci-chemistry/gromacs/gromacs-2020.9999.ebuild
index 9b2e7ff39e9a..ccd8e2d594f4 100644
--- a/sci-chemistry/gromacs/gromacs-2020.9999.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2020.9999.ebuild
@@ -11,12 +11,12 @@ DISTUTILS_SINGLE_IMPL=1
inherit bash-completion-r1 cmake cuda distutils-r1 eutils flag-o-matic multilib readme.gentoo-r1 toolchain-funcs xdg-utils
-if [[ $PV = *9999* ]]; then
+if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="
https://gitlab.com/gromacs/gromacs.git
https://github.com/gromacs/gromacs.git
git://git.gromacs.org/gromacs.git"
- [[ $PV = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
+ [[ ${PV} = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
inherit git-r3
else
SRC_URI="
diff --git a/sci-chemistry/gromacs/gromacs-2021.9999.ebuild b/sci-chemistry/gromacs/gromacs-2021.9999.ebuild
index a1ba0b4d74a3..1674a44df0e8 100644
--- a/sci-chemistry/gromacs/gromacs-2021.9999.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2021.9999.ebuild
@@ -11,12 +11,12 @@ DISTUTILS_SINGLE_IMPL=1
inherit bash-completion-r1 cmake cuda distutils-r1 eutils flag-o-matic multilib readme.gentoo-r1 toolchain-funcs xdg-utils
-if [[ $PV = *9999* ]]; then
+if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="
https://gitlab.com/gromacs/gromacs.git
https://github.com/gromacs/gromacs.git
git://git.gromacs.org/gromacs.git"
- [[ $PV = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
+ [[ ${PV} = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
inherit git-r3
else
SRC_URI="
diff --git a/sci-chemistry/gromacs/gromacs-2021.ebuild b/sci-chemistry/gromacs/gromacs-2021.ebuild
index a1ba0b4d74a3..1674a44df0e8 100644
--- a/sci-chemistry/gromacs/gromacs-2021.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2021.ebuild
@@ -11,12 +11,12 @@ DISTUTILS_SINGLE_IMPL=1
inherit bash-completion-r1 cmake cuda distutils-r1 eutils flag-o-matic multilib readme.gentoo-r1 toolchain-funcs xdg-utils
-if [[ $PV = *9999* ]]; then
+if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="
https://gitlab.com/gromacs/gromacs.git
https://github.com/gromacs/gromacs.git
git://git.gromacs.org/gromacs.git"
- [[ $PV = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
+ [[ ${PV} = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
inherit git-r3
else
SRC_URI="
diff --git a/sci-chemistry/gromacs/gromacs-9999.ebuild b/sci-chemistry/gromacs/gromacs-9999.ebuild
index a1ba0b4d74a3..1674a44df0e8 100644
--- a/sci-chemistry/gromacs/gromacs-9999.ebuild
+++ b/sci-chemistry/gromacs/gromacs-9999.ebuild
@@ -11,12 +11,12 @@ DISTUTILS_SINGLE_IMPL=1
inherit bash-completion-r1 cmake cuda distutils-r1 eutils flag-o-matic multilib readme.gentoo-r1 toolchain-funcs xdg-utils
-if [[ $PV = *9999* ]]; then
+if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="
https://gitlab.com/gromacs/gromacs.git
https://github.com/gromacs/gromacs.git
git://git.gromacs.org/gromacs.git"
- [[ $PV = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
+ [[ ${PV} = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
inherit git-r3
else
SRC_URI="