summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2016-05-15 00:18:59 +0200
committerDavid Seifert <soap@gentoo.org>2016-05-15 01:15:50 +0200
commit8948754dd3539ff6c78bcfec90ec4d412db85e24 (patch)
treeb7d4af39631b2019b72d7e76d165ac19d4471620 /sci-electronics
parentsci-electronics/kicad: Fix QA WhitespaceFound (diff)
downloadgentoo-8948754dd3539ff6c78bcfec90ec4d412db85e24.tar.gz
gentoo-8948754dd3539ff6c78bcfec90ec4d412db85e24.tar.bz2
gentoo-8948754dd3539ff6c78bcfec90ec4d412db85e24.zip
sci-electronics/kicad: Fix QA WhitespaceFound
Package-Manager: portage-2.2.28
Diffstat (limited to 'sci-electronics')
-rw-r--r--sci-electronics/kicad/kicad-4.0.2-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-electronics/kicad/kicad-4.0.2-r1.ebuild b/sci-electronics/kicad/kicad-4.0.2-r1.ebuild
index e55ea9e51f29..a6f68a7291ed 100644
--- a/sci-electronics/kicad/kicad-4.0.2-r1.ebuild
+++ b/sci-electronics/kicad/kicad-4.0.2-r1.ebuild
@@ -99,7 +99,7 @@ src_prepare() {
done
# cmakelists does not respect our build dir variables, so make it point to the right location
sed "s|\${CMAKE_BINARY_DIR}|${WORKDIR}/${P}_build|g" -i ${PN}-i18n/CMakeLists.txt || die "sed failed"
- # we also make from the master project so the source dir is understood incorretly, replace that too
+ # we also make from the master project so the source dir is understood incorretly, replace that too
sed "s|\${CMAKE_SOURCE_DIR}/\${LANG}|\${CMAKE_SOURCE_DIR}/${PN}-i18n/\${LANG}|g" -i ${PN}-i18n/CMakeLists.txt || die "sed failed"
# add the translations directory to cmake as a subproject to build
sed "/add_subdirectory( bitmaps_png )/a add_subdirectory( ${PN}-i18n )" -i CMakeLists.txt || die "sed failed"
@@ -112,7 +112,7 @@ src_prepare() {
# install demos into the examples folder too
sed -e 's:${KICAD_DATA}/demos:${KICAD_DOCS}/examples:' -i CMakeLists.txt || die "sed failed"
else
- # remove additional demos/examples as its not strictly required to run the binaries
+ # remove additional demos/examples as its not strictly required to run the binaries
sed -e '/add_subdirectory( demos )/d' -i CMakeLists.txt || die "sed failed"
fi