summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2018-08-26 11:57:27 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2018-08-26 13:02:22 +0200
commit9e9fbc6c369e71cc5eb4ce1c6b271c73d9ae4697 (patch)
tree95aa115c346777f88f00e861b5ecb45e626a0d04 /sci-libs/alglib/alglib-3.10.0-r1.ebuild
parentmedia-plugins/vdr-music: Remove support for non-existent deps (diff)
downloadgentoo-9e9fbc6c369e71cc5eb4ce1c6b271c73d9ae4697.tar.gz
gentoo-9e9fbc6c369e71cc5eb4ce1c6b271c73d9ae4697.tar.bz2
gentoo-9e9fbc6c369e71cc5eb4ce1c6b271c73d9ae4697.zip
sci-libs/alglib: EAPI-6
Package-Manager: Portage-2.3.48, Repoman-2.3.10
Diffstat (limited to 'sci-libs/alglib/alglib-3.10.0-r1.ebuild')
-rw-r--r--sci-libs/alglib/alglib-3.10.0-r1.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/sci-libs/alglib/alglib-3.10.0-r1.ebuild b/sci-libs/alglib/alglib-3.10.0-r1.ebuild
index 4144904b8fb4..71b8e121855a 100644
--- a/sci-libs/alglib/alglib-3.10.0-r1.ebuild
+++ b/sci-libs/alglib/alglib-3.10.0-r1.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
inherit cmake-utils
@@ -22,6 +22,8 @@ src_prepare() {
}
src_configure() {
- local mycmakeargs=( $(cmake-utils_use_build test) )
+ local mycmakeargs=(
+ -DBUILD_TEST=$(usex test)
+ )
cmake-utils_src_configure
}